English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

19 Posts

02-20-2015

Leeds

28 Signins

175 Page Views

  • Posts: 19
  • Registered: ‎02-20-2015
  • Location: Leeds
  • Views: 175
  • Message 1 of 11

Lenovo Z70-80 popping through speakers and headphones

2015-03-01, 16:16 PM

So I'm hearing a popping through speakers and headphones but only after a long while of use and it's intermittent.

 

Tried reinstalling sound card, when it's uninstalled the sound is fine, when it's reinstalled the problem reappears after a while. Tried turning off all enchancements which works for a while but then the problem returns.

 

Computer is less than two weeks old :|

 

Incompatibilty issue I'm guessing?

Reply
Options

19 Posts

02-20-2015

Leeds

28 Signins

175 Page Views

  • Posts: 19
  • Registered: ‎02-20-2015
  • Location: Leeds
  • Views: 175
  • Message 2 of 11

Re: Lenovo Z70-80 popping through speakers and headphones

2015-03-02, 22:55 PM

Bumpety bump, anyone else having these problems?

Reply
Options

1609 Posts

09-16-2014

US

3048 Signins

61403 Page Views

  • Posts: 1609
  • Registered: ‎09-16-2014
  • Location: US
  • Views: 61403
  • Message 3 of 11

Re: Lenovo Z70-80 popping through speakers and headphones

2015-03-03, 21:24 PM

A new Conexant audio driver was released today 3/3. You can find it here:

http://support.lenovo.com/us/en/products/laptops-and-netbooks/lenovo-z-series-laptops/z70-80

 

Let me know if this works.

 

Thanks,

Reply
Options

19 Posts

02-20-2015

Leeds

28 Signins

175 Page Views

  • Posts: 19
  • Registered: ‎02-20-2015
  • Location: Leeds
  • Views: 175
  • Message 4 of 11

Re: Lenovo Z70-80 popping through speakers and headphones

2015-03-03, 23:25 PM

Hi Amy,

 

Thanks for the reply, I've already gone ahead and uninstalled the old one and installed the new one launched today but it isn't making any difference. I also updated the chipset driver as some other forums suggested doing this, no difference.

 

I'm pretty sure it's not a hardware issue as scanning the hardware flags up nothing. The only time the popping is heard is when sound is playing, like video/music, otherwise there is no popping sound.

 

I've noticed it pops through one speaker and then the other, not simultaneously. Very rarely sound goes lo-fi digital for about a second like it's lagging but this happened maybe two or three times and isn't at all regular.

 

When watching the speaker sound bar it doesn't appear to recognise the popping sound, nothing is running at 100%(cpu, disk, memory etc.) when this is happening either.

 

Really struggling how to troubleshoot this further.

Reply
Options

9644 Posts

12-27-2009

CA

3312 Signins

95273 Page Views

  • Posts: 9644
  • Registered: ‎12-27-2009
  • Location: CA
  • Views: 95273
  • Message 5 of 11

Re: Lenovo Z70-80 popping through speakers and headphones

2015-03-03, 23:50 PM
Does the popping happen to coincide with network (particularly WiFi) usage?

When using headphones, when the sound goes to lo-fi, does it sound like the audio has become mono instead of stereo?

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Reply
Options

19 Posts

02-20-2015

Leeds

28 Signins

175 Page Views

  • Posts: 19
  • Registered: ‎02-20-2015
  • Location: Leeds
  • Views: 175
  • Message 6 of 11

Re: Lenovo Z70-80 popping through speakers and headphones

2015-03-04, 0:01 AM

I am certainly constantly using wifi and watching videos online but also listening to music off my desktop whilst wifi is turned on, so I can't say whether the wifi maybe causing disuptions but I shall check and monitor this.

 

I see several other drivers have been updated including a wifi one and have installed these also.

 

The audio is at all times stereo, it never goes mono, I'd say the sound is coming through perfectly apart from the additional popping that is intermitent. Sometimes an hour can pass before the popping starts up again after disappearing.

 

The lo-fi effect is no more than a second long but it is the kind of sound you hear just before a BSOD, but then it returns to normal with no screen freeze/lag or anything like that.

 

I shall see if the driver updates resolve this problem and if the popping returns over the next 24 hours.

 

Other things I checked included registry with sfc scan (all fine) and latency (seemingly fine).

Reply
Options

9644 Posts

12-27-2009

CA

3312 Signins

95273 Page Views

  • Posts: 9644
  • Registered: ‎12-27-2009
  • Location: CA
  • Views: 95273
  • Message 7 of 11

Re: Lenovo Z70-80 popping through speakers and headphones

2015-03-04, 0:12 AM
Yeah my thought was DPC latencies, but with Windows 8/8.1's different internal infrastructure, the conventional diagnostic tool results apparently are no longer valid.

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Reply
Options

19 Posts

02-20-2015

Leeds

28 Signins

175 Page Views

  • Posts: 19
  • Registered: ‎02-20-2015
  • Location: Leeds
  • Views: 175
  • Message 8 of 11

Re: Lenovo Z70-80 popping through speakers and headphones

2015-03-04, 0:21 AM

Spoke too soon, the driver updates did not help and the popping is still there when watching videos online.

 

I think you maybe on to something with the wifi though, I turned it off and listened to a few songs and the popping didn't happen.

 

EDIT: I should add that the popping is very subtle now and not as annoying as before.

Reply
Options

9644 Posts

12-27-2009

CA

3312 Signins

95273 Page Views

  • Posts: 9644
  • Registered: ‎12-27-2009
  • Location: CA
  • Views: 95273
  • Message 9 of 11

Re: Lenovo Z70-80 popping through speakers and headphones

2015-03-04, 0:34 AM
Were you checking latencies with dpclat?

W520: 2960XM, Q2000M @ 1091/1380, 32GB RAM, 500GB&750GB HDD & 500GB SSD, FHD&MB168B+
X61T: L7500, 4GB RAM, 500GB HDD, XGA screen, Ultrabase
W550s: 5600U, K620M at 1164/1281, 16GB RAM, 512GB SSD, 3K touchscreen
X200s: SL9400, 6GB RAM, 64GB SD card, WXGA+ screen
TPT1: 1839-23U
Reply
Options

19 Posts

02-20-2015

Leeds

28 Signins

175 Page Views

  • Posts: 19
  • Registered: ‎02-20-2015
  • Location: Leeds
  • Views: 175
  • Message 10 of 11

Re: Lenovo Z70-80 popping through speakers and headphones

2015-03-04, 16:15 PM

Yep, that's the one I was using. The poping didn't coincide with any jumps on the chart, was running pretty smoothly in the yellow. Should I try another latency checker?

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete