Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

5 Posts

02-04-2016

Poland

9 Signins

119 Page Views

  • Posts: 5
  • Registered: ‎02-04-2016
  • Location: Poland
  • Views: 119
  • Message 1 of 7

Lenovo y700-15isk ideapad blackbars in games

2016-02-04, 13:40 PM

Hello i have problem with blackbars in games on resolution 4:3,

I have Nvidia gtx 960M

Intel HD graphics 530

windows 10 home 64bit

 

i dont have anymore options in control panel nvidia than Settings 3D,

changing settings in control panel intel hd graphics its dont working in games.

how can i repair this problem?

 

Thanks for help, ZWIERZ

Reply
Options

5 Posts

02-04-2016

United States of America

18 Signins

244 Page Views

  • Posts: 5
  • Registered: ‎02-04-2016
  • Location: United States of America
  • Views: 244
  • Message 2 of 7

Re: Lenovo y700-15isk ideapad blackbars in games

2016-02-04, 16:44 PM

This is pretty common with many of my own older games, many of which don't natively support 16:9 aspect ratios.

 

Go through your game's settings and make sure you can't adjust the game's resolution to your screen's native resolution, or any other 16:9 aspect ratio resolution, such as 1024×576, 1152×648, 280×720, 1366×768, 1600×900, 1920×1080, 2560×1440 and 3840×2160, not exceeding your rig's maximum. (Mine only goes up to 1920x1080).

 

If not, you have 2 less than ideal options:

 

You can look for a game patch or tweak that enables widescreen resolutions. WSGF dot ORG is a good place to look. Sometimes game HUD elements get stretched but the primary graphics get rendered right, or some other side-effect; the site above lists known issues to each of their fixes. BUT, if you're not careful, you can mess up your game, so back up the entire game / game settings folder(s) / registry before applying any changes.

 

Or, if the game is old enough / undemanding enough to run using your rig's on-board Intel graphics rather than the Nvidia GPU, you can use Intel's* scaling settings and stretch-to-fit, which will fill the screen and the black bars... but stretch the images and "fatten" everything.

 

* If there is a way to do this with the Nvidia Contol Panel, I haven't dug deep enough to discover it.

 

To make the game run on Intel Graphics:

 

- Right-Click a blank spot on your desktop, Select Intel's "Graphics Options > Panel Fit > Scale Fullscreen"

 

- Now, Right-click the icon / shortcut you use to start the game(s) in question, Select "Run with graphics processor > Change default graphics processor."

 

- The Nvidia control panel will open to that game program's specific settings. In section 2, you'll see a combobox where you can set the program to run on "integrated graphics."

 

That's all I've got. Good Luck! :smileyhappy:

 

EDIT: You should probably also run the Compatibility Troubleshooter by right-clicking the game's icon / shortcut and selecting "Troubleshoot Compatibility." May help?

Reply
Options

5 Posts

02-04-2016

Poland

9 Signins

119 Page Views

  • Posts: 5
  • Registered: ‎02-04-2016
  • Location: Poland
  • Views: 119
  • Message 3 of 7

Re: Lenovo y700-15isk ideapad blackbars in games

2016-02-04, 17:48 PM

its doesnt work.. i have native resolution in this game but i dont want play on this **bleep**...

i wanna play on 4:3 / 5:4 without blackbars ;/

please help me i did all what u told me and it doesnt work

 

on cs 1,6 i have scalling full screen without blackbars

Reply
Options

3628 Posts

04-02-2014

Mexico

2555 Signins

40374 Page Views

  • Posts: 3628
  • Registered: ‎04-02-2014
  • Location: Mexico
  • Views: 40374
  • Message 4 of 7

Re: Lenovo y700-15isk ideapad blackbars in games

2016-02-04, 18:10 PM

Hi

 

I have a few questions -

 

Which games are you playing that are having this issue?

What is the resolution in game?

What is your desktop resolution?

Are you connected to external monitor / TV?

 

I think most modern games work well in 16:9 resolution.

---------------------------------
Current System - Lenovo Y720
Y720 REVIEW - Youtube Link (Opens in New Tab)
If your experience was good today, please feel free to give KUDOS. It Ain't Over, 'til it's over.
Reply
Options

5 Posts

02-04-2016

Poland

9 Signins

119 Page Views

  • Posts: 5
  • Registered: ‎02-04-2016
  • Location: Poland
  • Views: 119
  • Message 5 of 7

Re: Lenovo y700-15isk ideapad blackbars in games

2016-02-04, 18:33 PM

SKILL Special Force 2

Counter Strike Global Offensive

Warface

in game i prefer 1280x1024 / 1024x768 

Default 1920x1080 but if dont want blackbars in Counter Strike 1,6 i must put resolution  4: 3 with scalling (doesnt work in other games

I dont want play in resolution 16: 9 because its a retarded resolution

Im play 15 years in game with resolution 4:3 or 5:4 please help

Yes im connected with TV by HDMI

 

Hi

 

I have a few questions -

 

Which games are you playing that are having this issue?

What is the resolution in game?

What is your desktop resolution?

Are you connected to external monitor / TV?

 

I think most modern games work well in 16:9 resolution.

Reply
Options

5 Posts

02-04-2016

Poland

9 Signins

119 Page Views

  • Posts: 5
  • Registered: ‎02-04-2016
  • Location: Poland
  • Views: 119
  • Message 6 of 7

Re: Lenovo y700-15isk ideapad blackbars in games

2016-02-07, 19:10 PM

f5

Reply
Options

3628 Posts

04-02-2014

Mexico

2555 Signins

40374 Page Views

  • Posts: 3628
  • Registered: ‎04-02-2014
  • Location: Mexico
  • Views: 40374
  • Message 7 of 7

Re: Lenovo y700-15isk ideapad blackbars in games

2016-02-08, 15:37 PM

Sorry bro, cant help you there. You've got to play in the resolution that fills up the screen.

 

What has been going on for past 15 yrs doesnt always remain the same. Probably your TV has a resolution which makes the black bars appear.

---------------------------------
Current System - Lenovo Y720
Y720 REVIEW - Youtube Link (Opens in New Tab)
If your experience was good today, please feel free to give KUDOS. It Ain't Over, 'til it's over.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms