Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

3 Posts

11-09-2013

United States of America

25 Signins

170 Page Views

  • Posts: 3
  • Registered: ‎11-09-2013
  • Location: United States of America
  • Views: 170
  • Message 1 of 2

No SecureBoot Option in P400 BIOS

2013-11-09, 6:23 AM

I have Win 8.1 and it has UEFI Firmware Settings option.  But when I go to BIOS to enable/disable SecureBoot there is no option anywhere.  I already tried updating to the latest BIOS v 1.21.  Does any other P400 user have SecureBoot?

Reply
Answer
Options

3 Posts

11-09-2013

United States of America

25 Signins

170 Page Views

  • Posts: 3
  • Registered: ‎11-09-2013
  • Location: United States of America
  • Views: 170

Re: No SecureBoot Option in P400 BIOS

2013-11-11, 3:04 AM

After selecting F9 Set Default(?), the Secure Boot options appeared.

Reply

Replies(1)
Answer
Options

3 Posts

11-09-2013

United States of America

25 Signins

170 Page Views

  • Posts: 3
  • Registered: ‎11-09-2013
  • Location: United States of America
  • Views: 170
  • Message 2 of 2

Re: No SecureBoot Option in P400 BIOS

2013-11-11, 3:04 AM

After selecting F9 Set Default(?), the Secure Boot options appeared.

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms