Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

8 Posts

06-02-2009

Philadelphia, PA USA

25 Signins

177 Page Views

  • Posts: 8
  • Registered: ‎06-02-2009
  • Location: Philadelphia, PA USA
  • Views: 177
  • Message 1 of 14

Not Fixed: Loud Beep when plugging/unplugging the AC Adapter. Solution from Lenovo tech support....

2009-06-02, 4:13 AM

I just recently purchased an IdeaPad y550. the Loud beep problem has been bugging me to no end. I had called tech suport about something else and asked the rep about the AC adapter issue. They just came up with the steps to solve it thought it's not listed on the site.

 

here it is (you will have to repeat for each of the power profiles you are using)

 

- go to Control Panel > Classic view > Power profiles > Change Plan Settings

 

- click on Advanced power settings 

- Expand menu item "Battery" > change Low Battery Notification for both items to "Off"

 

Repeat for each power profile you use.

 

The other solutions posted online would only work if I muted all sounds from the laptop

 

 

**** update, i installed a fresh vista without the bloatware and just the lenovo drivers needed, the sound settings dont work in turning off the beep. it's only ifh te spekaers are muted there's no beep.

 

 Im pretty annoyed with it at this point

 

****** 2nd update:

New Update: this seems to be working right now. I am not getting the a/c beep AND i didn't have to mute the system to get it to work.

 

I went to the Control Panel >  Sounds > Speakers > Properties > and in the tab for Enhancements i clicked on "Disable all Effects". this seems to be working. i'll keep you all posted. This worked for me and for one other person (see end of the thread)

Message Edited by LenovoY550 on 06-09-2009 01:16 PM
Reply
Answer
Options

8 Posts

06-02-2009

Philadelphia, PA USA

25 Signins

177 Page Views

  • Posts: 8
  • Registered: ‎06-02-2009
  • Location: Philadelphia, PA USA
  • Views: 177

Re: FIXED: Loud Beep when plugging/unplugging the AC Adapter. Solution from Lenovo tech support....

2009-06-08, 23:21 PM

New Update: this seems to be working right now. I am not getting the a/c beep AND i didn't have to mute the system to get it to work.

 

 

i went to the Control Panel >  Sounds > Speakers > Properties > and in the tab for Enhancements i clicked on "Disable all Effects". this seems to be working. i'll keep you all posted.

 

Can anyone else try and this and let me know if it worked for you as well...

 

I'm running a clean install of Vista Home Premium.  I did install the intel media software for graphics/hd audio and have the realtek audio software isntalled as well. i manually added drivers for all the hardware rather than install the bloatware.

 ( i had the pc beep slider set to 0 and that hadnt' worked, as well as the other suggestions listed above - but those stopeed workign after a few restarts/profile changes)

 

Reply

Replies(13)
Options

21115 Posts

12-20-2008

Australia, Melbourne

20622 Signins

444194 Page Views

  • Posts: 21115
  • Registered: ‎12-20-2008
  • Location: Australia, Melbourne
  • Views: 444194
  • Message 2 of 14

Re: FIXED: Loud Beep when plugging/unplugging the AC Adapter. Solution from Lenovo tech support....

2009-06-02, 6:12 AM

Thanks for sharing this info with us.

 

Cheers

Regards,

Jin Li

May this year, be the year of 'DO'!

I am a volunteer, and not a paid staff of Lenovo or Microsoft
Reply
Options

5 Posts

06-06-2009

turkey

5 Signins

35 Page Views

  • Posts: 5
  • Registered: ‎06-06-2009
  • Location: turkey
  • Views: 35
  • Message 3 of 14

Re: FIXED: Loud Beep when plugging/unplugging the AC Adapter. Solution from Lenovo tech support....

2009-06-06, 21:43 PM
Is there a way that will only decrease the sound other than turning off.
Reply
Options

3 Posts

05-31-2009

Indonesia

5 Signins

32 Page Views

  • Posts: 3
  • Registered: ‎05-31-2009
  • Location: Indonesia
  • Views: 32
  • Message 4 of 14

Re: FIXED: Loud Beep when plugging/unplugging the AC Adapter. Solution from Lenovo tech support....

2009-06-07, 4:49 AM
That didn't work for me unfortunately...:smileysad:
Reply
Options

36 Posts

06-06-2009

Los Angeles, CA

80 Signins

749 Page Views

  • Posts: 36
  • Registered: ‎06-06-2009
  • Location: Los Angeles, CA
  • Views: 749
  • Message 5 of 14

Re: FIXED: Loud Beep when plugging/unplugging the AC Adapter. Solution from Lenovo tech support....

2009-06-07, 5:48 AM

yep, didn't work for me either.  :(

Reply
Options

5 Posts

03-30-2009

Florida

5 Signins

41 Page Views

  • Posts: 5
  • Registered: ‎03-30-2009
  • Location: Florida
  • Views: 41
  • Message 6 of 14

Re: FIXED: Loud Beep when plugging/unplugging the AC Adapter. Solution from Lenovo tech support....

2009-06-07, 13:43 PM
This solution does not work on my Y550 also.  Also, has anyone else noticed the speakers are just down right awful??
Reply
Options

8 Posts

06-02-2009

Philadelphia, PA USA

25 Signins

177 Page Views

  • Posts: 8
  • Registered: ‎06-02-2009
  • Location: Philadelphia, PA USA
  • Views: 177
  • Message 7 of 14

Re: FIXED: Loud Beep when plugging/unplugging the AC Adapter. Solution from Lenovo tech support....

2009-06-07, 14:04 PM

Update: I installed a fresh version of Vista Home Prem,and did these steps and it's not working for me anymore. I installed most of te drivers that came with the Lenovo software but not the extra software itsef (I went to Hardware Manager -> right clicked on the item and searched the Drivers folder on the backup drive that Lenovo has installed). This is gerat way to get everythinng to work without having to load tons of apps that bog the machine down. My Y550 is a lot faster now.

 

the beep is back and i have it turned off in all of the places mentioend above and a few of the other tricks that are otu there. if i mute the speakers theres no beep.

 

 

Reply
Options

33 Posts

05-31-2009

Norwalk,CA

111 Signins

556 Page Views

  • Posts: 33
  • Registered: ‎05-31-2009
  • Location: Norwalk,CA
  • Views: 556
  • Message 8 of 14

Re: FIXED: Loud Beep when plugging/unplugging the AC Adapter. Solution from Lenovo tech support....

2009-06-08, 17:48 PM

try this:

 

Go to control panel/sound/output/speakers/properties.  There you'll see a volume slider for the system beep.  Turn it to 0.  No more beep!  Kudos to skripatch for the original solution here.  Thanks!

Message Edited by shaunliv on 06-08-2009 10:50 AM
Reply
Answer
Options

8 Posts

06-02-2009

Philadelphia, PA USA

25 Signins

177 Page Views

  • Posts: 8
  • Registered: ‎06-02-2009
  • Location: Philadelphia, PA USA
  • Views: 177
  • Message 9 of 14

Re: FIXED: Loud Beep when plugging/unplugging the AC Adapter. Solution from Lenovo tech support....

2009-06-08, 23:21 PM

New Update: this seems to be working right now. I am not getting the a/c beep AND i didn't have to mute the system to get it to work.

 

 

i went to the Control Panel >  Sounds > Speakers > Properties > and in the tab for Enhancements i clicked on "Disable all Effects". this seems to be working. i'll keep you all posted.

 

Can anyone else try and this and let me know if it worked for you as well...

 

I'm running a clean install of Vista Home Premium.  I did install the intel media software for graphics/hd audio and have the realtek audio software isntalled as well. i manually added drivers for all the hardware rather than install the bloatware.

 ( i had the pc beep slider set to 0 and that hadnt' worked, as well as the other suggestions listed above - but those stopeed workign after a few restarts/profile changes)

 

0 person found this solution to be helpful.

This helped me too

Reply
Options

5 Posts

03-30-2009

Florida

5 Signins

41 Page Views

  • Posts: 5
  • Registered: ‎03-30-2009
  • Location: Florida
  • Views: 41
  • Message 10 of 14

Re: FIXED: Loud Beep when plugging/unplugging the AC Adapter. Solution from Lenovo tech support....

2009-06-09, 1:07 AM

I tried both solutions, and nothing worked.  I'm working with the image of Vista that came with the Y550.  This is the most obnoxious thing I've heard.  Not good for sleeping babies and moving the laptop. 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms