Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

3 Posts

07-25-2020

United States of America

4 Signins

25 Page Views

  • Posts: 3
  • Registered: ‎07-25-2020
  • Location: United States of America
  • Views: 25
  • Message 1 of 4

P14S won't wake from sleep

2020-07-26, 0:00 AM

@lenovo Support

 

Just acquired a P14S... it will not wake from sleep, have to power OFF and recover open files and web browser ~ Argh!

 

 

Hey Lenovo,

How about providing an answer to the Lenovo Community posting this issue???
- I've seen the same issue in several posts in a thread called what's DOS without a Lenovo answer

Reply
Options

2 Posts

12-10-2020

Greece

2 Signins

15 Page Views

  • Posts: 2
  • Registered: ‎12-10-2020
  • Location: Greece
  • Views: 15
  • Message 2 of 4

Re:P14S won't wake from sleep

2020-12-10, 16:30 PM

Do you have a link on that thread? The same thing happened to me on Ubuntu 20.04, as well as random freezes.

For overheating and freezes take a look at https://forums.lenovo.com/t5/Lenovo-P-Y-and-Z-series-Notebooks/P14S-Temperature-very-high/m-p/5031636?page=1#5112160

Thanks for posting here as well. 

Reply
Options

3 Posts

07-25-2020

United States of America

4 Signins

25 Page Views

  • Posts: 3
  • Registered: ‎07-25-2020
  • Location: United States of America
  • Views: 25
  • Message 3 of 4

Re:P14S won't wake from sleep

2020-12-10, 17:06 PM

I have never received a reply from Lenovo...

Without the Lenovo reply I now manage the issue....

by always "shutting down" any time I'll be away from the computer more than 15 minutes

It really is a shame that the Sleep feature does not function on this P14S

Reply
Options

4 Posts

03-29-2021

Finland

3 Signins

50 Page Views

  • Posts: 4
  • Registered: ‎03-29-2021
  • Location: Finland
  • Views: 50
  • Message 4 of 4

Re:P14S won't wake from sleep

2021-03-29, 19:34 PM

If you're using Linux or not the latest Windows 10, don't forget to change the sleep mode in the BIOS (Config->Sleep state->Linux) to disable Windows Modern Standby.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms