English Community

ThinkPad NotebooksThinkPad: P and W Series Mobile Workstations
All Forum Topics
Options

1 Posts

02-13-2020

United States of America

1 Signins

20 Page Views

  • Posts: 1
  • Registered: ‎02-13-2020
  • Location: United States of America
  • Views: 20
  • Message 1 of 5

P53 and Dock problems

2020-02-25, 13:34 PM

Hello,

 

I'm having a few problem with my P53 and its Dock.  

 

Under normal usage both external screen keep going black from time to time. In some cases they only come back alive after disconnecting the P53 from its Dock and reconnecting it.In some rare cases this even causes a bluescreen on my P53.  

 

There are also problems after disconnecting the P53 from its dock and when returning. Frequently after reconnecting the Dock will still provide network and external screens but USB  

Devices connected to the dock will stop being detected.

 

Currently I'm using it in combination with a ThinkPad Thunderbolt 3 Workstation Dock.  

There are two external screens in use. One with DisplayPort and one with HDMI. The internal Display is also in use.

Both P53 and its Dock have the newest firmware. OS is Windows 10 v1909.

 

Does anyone have similar experiences or any solutions?

 

Edit: Also occurs after switching do diffrent Docking Stations and with single external screen use.

 

Kind regards,

Jeffrey Moch

Reply
Options

14 Posts

01-07-2020

Denmark

11 Signins

94 Page Views

  • Posts: 14
  • Registered: ‎01-07-2020
  • Location: Denmark
  • Views: 94
  • Message 2 of 5

Re:P53 and Dock problems

2020-02-28, 8:36 AM

This is a well-known problem, that Lenovo has not solved and do not comment on. Try to turn of Intel VT-d in your BIOS - it helped me - but then you don't have that feature in your expensive workstation laptop, though.

 

Hoegge

Reply
Options

1 Posts

06-26-2020

United States of America

1 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎06-26-2020
  • Location: United States of America
  • Views: 5
  • Message 3 of 5

Re:P53 and Dock problems

2020-06-26, 7:11 AM

I have the same issue on this expensive piece of junk. It is quite frustrating to have te screens go out randomly and losing connection to the LAN on the docking station. On good days it doesnt hapen and on a bad day it hapens 6 times. Docking station and cables have been changed.

Reply
Options

2366 Posts

04-20-2008

United States of America

19456 Signins

110626 Page Views

  • Posts: 2366
  • Registered: ‎04-20-2008
  • Location: United States of America
  • Views: 110626
  • Message 4 of 5

Re:P53 and Dock problems

2020-06-27, 1:08 AM

What is the power connection to the dock? Are you using the power splitter that converts the 230W PSU to 170W and 65W? You might be experiencing a power deficit because the 170W output is not sufficient for the P53 under high usage conditions. It is probable that you would need to eliminate the power splitter, connect the 230W PSU directly to the 230W input on the dock, and connect a 65W PSU to the 65W/135W input on the dock. When I have used this power configuration, the dock performs correctly for my workload. You might try this and see if it addresses your issues.


P53 XEON 2276 BIOS 1.25 OLED UHD 4K Multi-touch display, 96GB RAM, RTX5000, RAID 1, 1TB x 2 Samsung PM981, 1TB PM981, WWAN
P70 XEON 1505, BIOS 2.35, 4k Display, 64GB, M3000M NVIDIA GPU, RAID1 1TB Samsung PM981 PCIe-NVMe SSD x 2, 2x Samsung 850 Pro 1TB SSD. EM7455 WWAN
P1. BIOS 1.25,Xeon Processor, 4k UHD IPS multi-touch display, 32GB, PM981 1TB x 2, RAID1

I am not an employee nor an agent of Lenovo.
Reply
Options

17 Posts

11-24-2020

United States of America

16 Signins

55 Page Views

  • Posts: 17
  • Registered: ‎11-24-2020
  • Location: United States of America
  • Views: 55
  • Message 5 of 5

Re:P53 and Dock problems

2021-01-25, 19:18 PM

Wouldn't plugging in 230W to its port and 65W to its port require two separate power cables?

 

I have a 230W power supply which then connects to a splitter of 65W/135W and 170W, where they're plugged in correctly to their respective cables. I also have the standard power supply that came with the laptop, though it's not here at the moment and I think it's a 170W.

 

Is there just one power supply that has two output connectors of 230W and 65W/135W? I'm not finding it yet.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms