Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

28 Posts

04-18-2014

Morocco

72 Signins

559 Page Views

  • Posts: 28
  • Registered: ‎04-18-2014
  • Location: Morocco
  • Views: 559
  • Message 351 of 419

Re: Lenovo Z510 CPU stuck at 0.77GHz

2014-11-11, 18:10 PM

I can confirm that cpu stuck is resolved but 'conservation mode' in Energy manager still doesn't stay on after reboot

:smileyfrustrated:

Reply
Options

81 Posts

05-04-2014

India

129 Signins

1239 Page Views

  • Posts: 81
  • Registered: ‎05-04-2014
  • Location: India
  • Views: 1239
  • Message 352 of 419

Re: Lenovo Z510 CPU stuck at 0.77GHz

2014-11-11, 18:17 PM

I think its not bug.
Conservation mode is for when you are not gonna use your laptop for 5 7 days. So it means Laptop will be off for sure.
So as you turn it on.It automatically turns off the conservation mode?

Reply
Options

28 Posts

04-18-2014

Morocco

72 Signins

559 Page Views

  • Posts: 28
  • Registered: ‎04-18-2014
  • Location: Morocco
  • Views: 559
  • Message 353 of 419

Re: Lenovo Z510 CPU stuck at 0.77GHz

2014-11-11, 18:34 PM

NO, It's a bug

In other laptops (Thinkpad & Z500) conservation mode works very well

Reply
Options

81 Posts

05-04-2014

India

129 Signins

1239 Page Views

  • Posts: 81
  • Registered: ‎05-04-2014
  • Location: India
  • Views: 1239
  • Message 354 of 419

Re: Lenovo Z510 CPU stuck at 0.77GHz

2014-11-11, 18:36 PM
i will verify on laptop and post tomorrow..
if its bug. then we will create new thread. but that thread should be kept alive by guys.. otherwise no use.
Reply
Options

236 Posts

05-09-2010

Cochrane

1681 Signins

10422 Page Views

  • Posts: 236
  • Registered: ‎05-09-2010
  • Location: Cochrane
  • Views: 10422
  • Message 355 of 419

Re: Lenovo Z510 CPU stuck at 0.77GHz

2014-11-11, 19:59 PM

I did some testing on my Lenovo Y510P - 4700MQ so you have some numbers to compare to.

 

I used a simple single threaded benchmark program called Super PI mod to create some load so I could see if Intel Turbo Boost was working correctly.

 

http://www.techpowerup.com/downloads/366/super-pi-mod-v1-5/

 

When running on Battery, using either the Windows Balanced profile or the Windows High Performance Profile, the CPU was using full Turbo Boost.

 

Balanced

http://i.imgur.com/3XUW7vK.png

 

High Performance

http://i.imgur.com/nACbtJS.png

 

I am not using the Lenovo power management software.  For this test, I let Windows manage the CPU.  I went into the Control Panel - Power Options and opened up the Balanced profile and I clicked on the "Restore plan defaults" button.  This set the Balanced profile so it looks like this.

 

http://i.imgur.com/uF1mmuM.png

 

If your CPU is not using any Turbo Boost during this test, have a look at this setting.  The Maximum processor state has to be set to 100% to enable Intel Turbo Boost.  

Reply
Options

106 Posts

09-02-2013

India

114 Signins

1083 Page Views

  • Posts: 106
  • Registered: ‎09-02-2013
  • Location: India
  • Views: 1083
  • Message 356 of 419

Re: Lenovo Z510 CPU stuck at 0.77GHz

2014-11-12, 3:31 AM

relax guys, I have the same results with V39 bios as well. They are just fooling you by renaming the older bios to newer one. Remember, I was the 1st one to get V39 from customer care after 4 months of regular complaining...

 

Regarding turbo boost issue all you can do is "don't unplug the adapter while laptop is ON... shut it down properly and then wait for about 10 seconds and then unplud the adpater".

Now if you start it in battery mode turbo boost would work . 

Reply
Options

81 Posts

05-04-2014

India

129 Signins

1239 Page Views

  • Posts: 81
  • Registered: ‎05-04-2014
  • Location: India
  • Views: 1239
  • Message 357 of 419

Re: Lenovo Z510 CPU stuck at 0.77GHz

2014-11-12, 3:46 AM

What problem are you facing with v39? Still is there issue of CPU stucking?I am not facing it any more. You should try new BIOS. Check your PM lknaidu

While the Turbo boost issue is seems quite annoying.Is there any thread related to trubo boost of z510 ? Make it alive or we should create new one.But before that I want to try temporary solutions by lknaidu and unclewebb .

Reply
Options

10 Posts

10-15-2014

Singapore

38 Signins

252 Page Views

  • Posts: 10
  • Registered: ‎10-15-2014
  • Location: Singapore
  • Views: 252
  • Message 358 of 419

Re: Lenovo Z510 CPU stuck at 0.77GHz

2014-11-12, 6:41 AM

on V39,while running on Battery power,even after selecting performance mode,the turbo boost doesnt work,the cpu remains at 2.5 ghz,wont go past tht,only on power supply,it works,and i guess same is the prob with this testing bios,CPU stuck problem is almost solved,but turbo boost issue remains..

Reply
Options

106 Posts

09-02-2013

India

114 Signins

1083 Page Views

  • Posts: 106
  • Registered: ‎09-02-2013
  • Location: India
  • Views: 1083
  • Message 359 of 419

Re: Lenovo Z510 CPU stuck at 0.77GHz

2014-11-12, 6:51 AM
Regarding turbo boost issue all you can do is "don't unplug the adapter while laptop is ON... shut it down properly and then wait for about 10 seconds and then unplug the adpater".

Now if you start it in battery mode turbo boost would work .
Reply
Options

10 Posts

10-15-2014

Singapore

38 Signins

252 Page Views

  • Posts: 10
  • Registered: ‎10-15-2014
  • Location: Singapore
  • Views: 252
  • Message 360 of 419

Re: Lenovo Z510 CPU stuck at 0.77GHz

2014-11-12, 7:19 AM
Whoa.. o.O thts so stupid,dont u think bro..?? it should work as normal and moreovr this needs to get fixed ..but thanks a lot ,i will do this.. cheers
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All