Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

5 Posts

01-04-2009

New York, NY USA

8 Signins

28 Page Views

  • Posts: 5
  • Registered: ‎01-04-2009
  • Location: New York, NY USA
  • Views: 28
  • Message 1 of 9

Unable to "auto-connect" to wireless internet on startup

2009-01-04, 5:53 AM

I am just getting familiar with my new Ideapad Y530. Mostly it is working very well, but a few things are annoying.

 

I have had no difficulty connecting to my home wireless internet network, but I have been unable to set the system to automatically make the connection when I start the computer.

 

I go to the "manage wireless networks" screen, and have no difficulty setting my home network to the "connect automatically" setting by checking the appropriate box in the "properties connection" screen. I can close these screens and later re-open them and verify the "connect automatically" setting... But when I turn off the computer and later turn it on again, the network connection is not made, and a check of the "manage wireless networks" screen shows that that the network is now set to "connect manually".  

 

Can this annoying behavior be corrected?

 

Please advise.

 

Scott.

scott.brodie

 

 

Message Edited by nonny on 01-04-2009 01:30 AM
Reply
Options

131 Posts

12-06-2008

USA, New Jersey

203 Signins

2148 Page Views

  • Posts: 131
  • Registered: ‎12-06-2008
  • Location: USA, New Jersey
  • Views: 2148
  • Message 2 of 9

Re: Unable to "auto-connect" to wireless internet on startup

2009-01-04, 6:41 AM

2 Things:

1. Use readycomm to manage your wireless connections

 

if that doesnt work

 

2. uninstall readycomm and those windows settings will work

Reply
Options

2 Posts

01-06-2009

NYC

5 Signins

14 Page Views

  • Posts: 2
  • Registered: ‎01-06-2009
  • Location: NYC
  • Views: 14
  • Message 3 of 9

Re: Unable to "auto-connect" to wireless internet on startup

2009-01-06, 5:39 AM

wrote:

2 Things:

1. Use readycomm to manage your wireless connections

 

if that doesnt work

 

2. uninstall readycomm and those windows settings will work


 

No need to uninstall readycomm. Start it, go to advanced options and uncheck the "Run at Start" option.

 

However, if you ever run readycomm manually, it will immediately set all wi-fi network profiles back to Manual connect :(

 

Maybe you are right rstoegbauer, now I feel it's better to remove it completely..

In what case will this program be useful, anyone knows?

Thanks!

Reply
Options

16 Posts

12-07-2008

USA

229 Signins

912 Page Views

  • Posts: 16
  • Registered: ‎12-07-2008
  • Location: USA
  • Views: 912
  • Message 4 of 9

Re: Unable to "auto-connect" to wireless internet on startup

2009-01-06, 6:20 AM
I am having the same problem with my wife's new Ideapad Y530.  I will try uninstalling the ReadyComm and see if it fixes the problem.
Reply
Options

131 Posts

12-06-2008

USA, New Jersey

203 Signins

2148 Page Views

  • Posts: 131
  • Registered: ‎12-06-2008
  • Location: USA, New Jersey
  • Views: 2148
  • Message 5 of 9

Re: Unable to "auto-connect" to wireless internet on startup

2009-01-06, 23:08 PM

ReadyComm has worked for me just fine and perhaps it is just an unknown sequence of troubleshooting that rendered a solution whereas ReadyComm was blamed yet there's many scenarios:

 

- Readycomm may actually cause probs for some people

- If u use Readycomm, u must use it to manage connection profiles and not windows wifi mangement (makes it look bad  to uninformed user)

- Ideapads seem not to include WEP wireless security whereas it is easiest and common in home wireless (now old and flawed being phased out)

- many users have other laptops / desktops using wifi WITH WEP security inplace and working, making it seem their Lenovo is the defect

 

So! an uneeded middleman is infact uneeded!

 

When in doubt! Kick ReadyComm OUT! and keep in mind WEP encryptions wont work.

Reply
Options

2 Posts

01-06-2009

NYC

5 Signins

14 Page Views

  • Posts: 2
  • Registered: ‎01-06-2009
  • Location: NYC
  • Views: 14
  • Message 6 of 9

Re: Unable to "auto-connect" to wireless internet on startup

2009-01-07, 0:56 AM

wrote:

ReadyComm has worked for me just fine and perhaps it is just an unknown sequence of troubleshooting that rendered a solution whereas ReadyComm was blamed yet there's many scenarios:

 

- Readycomm may actually cause probs for some people

- If u use Readycomm, u must use it to manage connection profiles and not windows wifi mangement (makes it look bad  to uninformed user)

- Ideapads seem not to include WEP wireless security whereas it is easiest and common in home wireless (now old and flawed being phased out)

- many users have other laptops / desktops using wifi WITH WEP security inplace and working, making it seem their Lenovo is the defect

 

So! an uneeded middleman is infact uneeded!

 

When in doubt! Kick ReadyComm OUT! and keep in mind WEP encryptions wont work.


I have WEP at home, andmy new Y530 connects just fine. The only issue is the autoconnect setting that readycomm kept resetting to manual.

 

In fact, readycomm created it's own profile to connect to my WEP router.

 

But I'm still puzzled, what is the main purpose of readycomm, apart from duplicating the wifi profile management??

Reply
Options

131 Posts

12-06-2008

USA, New Jersey

203 Signins

2148 Page Views

  • Posts: 131
  • Registered: ‎12-06-2008
  • Location: USA, New Jersey
  • Views: 2148
  • Message 7 of 9

Re: Unable to "auto-connect" to wireless internet on startup

2009-01-07, 1:46 AM

Well now i am completely confused... i am wrong about the WEP in regards to its availability as vista still does have the option but listed is different spots as "encryption" apart from the rest which are titled "security."

 

In vista u can see this manual configuration by:

1. click "start" (windows icon lower left)

2. click control panel

3. double-click "Network and sharing center"

4. on left hand side select "manage wireless connections"

5. right click on profile ur troubleshooting and select "properties"

6. within the "security" tab are the manaul security options

7. if ur network selection isnt there select the "add" button and follow the wizard.

 

Even though u say ur 530 connects fine, it still seems manual configuration is needed from many user reports.  Although the use of readycomm and windows wifi mgmt will run most basic users in circles as well as the troubleshooting. :( As for this duplicating to manage profiles..... u got me, many mfg'ers do it.

Reply
Options

9 Posts

06-22-2009

upstate NY

3 Signins

255 Page Views

  • Posts: 9
  • Registered: ‎06-22-2009
  • Location: upstate NY
  • Views: 255
  • Message 8 of 9

Re: Unable to "auto-connect" to wireless internet on startup

2009-06-22, 13:53 PM

From my own experiance.  And if you actually call warranty they will confirm this.  Readycom is a cause for many issues.  not quite sure why its still included since its been a constant issue since they started including it.

 

removeing it fixes 90% of wireless issues.

cleaning out saved networks and re-entering them after removing readycomm fixes 90% of the remaining issues.  

Message Edited by lurch_python on 06-22-2009 09:58 AM
Reply
Options

1 Posts

06-30-2009

Philippines

2 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎06-30-2009
  • Location: Philippines
  • Views: 5
  • Message 9 of 9

Re: Unable to "auto-connect" to wireless internet on startup

2009-06-30, 15:34 PM

I have a Y450 and had the same wireless connection problem. Tried using Lenovo ReadyComm by creating a profile for the connection but this didn't solve the problem. After reading different postings on the subject, seemed the trouble lies with ReadyComm. The common solution is to uninstall this program. I tried a different solution by going to Control Panel>>Performance Information and Tools>>Manage Startup Programs, then clicked on Lenovo ReadyComm and Disabled the program.

 

After doing this, the wireless connection connects. To complete the process, right click on the Currently connected to icon on the system tray, right click on the active wireless connection, select Properties and on the Connection tab, check the box or boxes you want this connection to do. If you chose Connect automatically when this network is in range, everytime you start your computer, the wireless connection automatically does so.

 

Hope this works for you.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms