Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

73 Posts

06-14-2010

Northern Virginia

81 Signins

1089 Page Views

  • Posts: 73
  • Registered: ‎06-14-2010
  • Location: Northern Virginia
  • Views: 1089
  • Message 111 of 523

Re: Widespread Y560 Display Problem?

2010-07-08, 15:06 PM

Well, if the new BIOS was in the works for over a month, then it means that Lenovo knew there was a serious problem with the Y560 before we even started complaining about it.  It also means theat they continued to sell a known defective product.  Isn't testing like this supposed to take place before you sell a laptop to unwitting consumers?

Reply
Options

11 Posts

05-24-2010

Hong Kong

18 Signins

255 Page Views

  • Posts: 11
  • Registered: ‎05-24-2010
  • Location: Hong Kong
  • Views: 255
  • Message 112 of 523

Re: Widespread Y560 Display Problem?

2010-07-08, 15:15 PM

With an issue as outstandingly obvious as the screen noise I'm pretty certain they knew full well that the issue was present before it was being shipped.

 

Anyway, I flashed my BIOS and, thank god, it did actually cure my screen of the dancing pixel noise.  (yay!)

 

HOWEVER...  the screen edge 'ants' issue remains present and I actually noticed a minor but very annoying electric buzzing sound coming from my computer immediately after the flash.  It remained that way for a while but at the moment it doesn't seem to be occuring so I hope it stays that way.

 

Reply
Options

492 Posts

05-29-2010

Argentina

1502 Signins

6144 Page Views

  • Posts: 492
  • Registered: ‎05-29-2010
  • Location: Argentina
  • Views: 6144
  • Message 113 of 523

Re: Widespread Y560 Display Problem?

2010-07-08, 17:25 PM

Ahgama, what panel brand and model do you have?

 

I'll try to flash my Y560 with the AUO31EC tonight.

________________________________
Lenovo IdeaPad Y560 - 06462BU - Black
Reply
Options

73 Posts

06-14-2010

Northern Virginia

81 Signins

1089 Page Views

  • Posts: 73
  • Registered: ‎06-14-2010
  • Location: Northern Virginia
  • Views: 1089
  • Message 114 of 523

Re: Widespread Y560 Display Problem?

2010-07-08, 18:18 PM

 

Someone from another forum said that the new BIOS does in fact fix the 'static' problem.

 

However he also says "Any Y560 owners with BIOS 58 open up a library in explorer and look in the background of the title where it says "Documents library" or something similar.  In short, this is unacceptable."

 

I have asked him to post a photo that can depict what exactly he means by this.  I'm interested in seeing what he is talking about, because maybe the BIOS causes new problems in addition to fixing the old ones.  Could any of you who have the new BIOS go into the Document Library window and try to see if you can tell what he is talking about?

Reply
Options

20 Posts

07-07-2010

Seattle USA

43 Signins

203 Page Views

  • Posts: 20
  • Registered: ‎07-07-2010
  • Location: Seattle USA
  • Views: 203
  • Message 115 of 523

Re: Widespread Y560 Display Problem?

2010-07-08, 18:52 PM

ooo I see what he means about the Document Library background. Very strange.  It is not actually white but there is a faint like blue/black distorted splotch of color.  Very hard to notice.

 

That is really weird, was it caused by the update?  Its so hard to notice that, for all I know, it could have looked like that all along.  Either way it does not bother me at all.

 

On a side note:

 

As I write this I am updating my ATI drivers because recently, including before BIOS 58, I have been getting a notice that a driver has been disabled because of incompatibility or something.  I have no idea what driver this is and all I get is a little notification in the bottom right.  But I think it may be some kind of display driver because when I use my computer for many hours at a time, sometimes the screen just goes black.  I think it is the ATI driver crashing or something because if its a movie, I can still hear everything, and it keeps trying to show me the screen but it just fails over and over.  I might see it for a brief second then it goes black again.  Very weird problem :/ anyone else have/had this problem?

Reply
Options

73 Posts

06-14-2010

Northern Virginia

81 Signins

1089 Page Views

  • Posts: 73
  • Registered: ‎06-14-2010
  • Location: Northern Virginia
  • Views: 1089
  • Message 116 of 523

Re: Widespread Y560 Display Problem?

2010-07-08, 20:21 PM

Here's the picture he made.  Everything looks like it has splotches of color, almost like light blue tigerstripes running through the screen.  Is it possible that the BIOS reduced the aggressiveness of the dithering (hence no 'static') but as a tradeoff there is a significantly reduced color palette??

 

http://forum.notebookreview.com/attachments/lenovo-ibm/52569d1278618629-new-y460-y560-ideapads-21300497763_orig-copy.jpeg

 

 

Note from Moderator:  Image(s) >50k converted to link(s).

Reply
Options

23 Posts

05-30-2010

New York

40 Signins

213 Page Views

  • Posts: 23
  • Registered: ‎05-30-2010
  • Location: New York
  • Views: 213
  • Message 117 of 523

Re: Widespread Y560 Display Problem?

2010-07-08, 20:46 PM

they have mine for 18 days now and nothing... =/ hopefuly if this bios is the fix they sent it back soon

 

anyone who updated the bois and can confirm that it really does work ?

Reply
Options

9 Posts

06-19-2010

United States of America

17 Signins

94 Page Views

  • Posts: 9
  • Registered: ‎06-19-2010
  • Location: United States of America
  • Views: 94
  • Message 118 of 523

Re: Widespread Y560 Display Problem?

2010-07-09, 6:30 AM

Yes, that seems to be the problem. Anyone with a Y560 and BIOS 58 go to Hulu and watch a video. You should be able to tell there is something wrong with the screen displaying the black borders.

Reply
Options

75 Posts

06-20-2010

United States

5991 Signins

21497 Page Views

  • Posts: 75
  • Registered: ‎06-20-2010
  • Location: United States
  • Views: 21497
  • Message 119 of 523

Re: Widespread Y560 Display Problem?

2010-07-09, 7:43 AM

kyleisntwild, I had the exact same problem with the display driver crashing. For me, it happened when I started playing video after resuming my computer from sleep, especially when using iTunes. Good to know that it's not just an issue with my computer. I'm hoping that the new ATI drivers will fix that, but lenovo hasn't updated the drivers on their website to the new version yet and the reference drivers from ATI won't install properly.

 

As for the dancing pixels... I'm really hopeful about this BIOS fixing those dancing pixels. I would go try it out now, but Lenovo has had my computer for almost two weeks now (and will have it for another week. The service is... ridiculous.)

Reply
Options

11 Posts

05-24-2010

Hong Kong

18 Signins

255 Page Views

  • Posts: 11
  • Registered: ‎05-24-2010
  • Location: Hong Kong
  • Views: 255
  • Message 120 of 523

Re: Widespread Y560 Display Problem?

2010-07-09, 9:42 AM

If you're referring to how a gradient is seperated into very thick bars instead of a smooth progressive color.. yea... it was a problem even before the BIOS 58 update...   Seriously did Lenovo run out of budget when it came to the display...

 

'i7 check... cool design chceck... good graphics check...'  

'what about the monitor?'

'uhoh we totally forgot.  oh well, look it turns on, that's good enough just ship it.'

 

It's noticable at 1:13 in my video about the dancing pixels.  

http://www.youtube.com/watch?v=Ikm9aaLcDHk

 

Sigh... its depressing how my Toshiba Satellite from 2002 has a near flawless high quality display that can still stand up to current ones and 8 years later my brand new Y560 has a ton display issues built into it right out of the box.  

 

 

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms