Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

492 Posts

05-29-2010

Argentina

1502 Signins

6144 Page Views

  • Posts: 492
  • Registered: ‎05-29-2010
  • Location: Argentina
  • Views: 6144
  • Message 121 of 523

Re: Widespread Y560 Display Problem?

2010-07-09, 12:39 PM

OK, I did the BIOS update. Now I have the .58

 

I'll make a list of things stil there and things are gone:

 

Still there:

  • Ants arround edges
  • Terrible gradients, look at this pictures: http://drop.io/y560_BIOS_58
  • Grainy moving pictures: when picture moves along the screen, the solid colors are like gainy.
  • Strange Excel bar next to the minimize bottoms on restored windows.
  • Big mouse issue, still here!
  • Windows Performance Index, needs to be updated. http://drop.io/y560_BIOS_58/asset/sat-again-png
  • And off course my dead and bright pixels :smileyhappy:

 

Has gone:

  • Dancing pixels

 

New things:

  • After the BIOS update... a noticiable loud constant beep apears. But now is gone... let's hope still that way: OFF!
  • Terrible gradients, look at this pictures: http://drop.io/y560_BIOS_58.
    Before (with the .57) was different. Not so noticiable.
  • Screen adapter crash: I just got a Windows error, the panel went off and on again; and I got a Windows Alert saying that "Screen adapter just crash, but is back online"

 

I have a Y560 with an AUO31EC.

 

Edit: Panel driver crash!?

Edit 2: Big mouse, I was missing you!

Edit 3: Windows Performance Index

 

New list for the BIOS .59:

http://forums.lenovo.com/t5/IdeaPad-Y-U-B-V-and-Z-series/Widespread-Y560-Display-Problem/m-p/285518/highlight/true#M27231

________________________________
Lenovo IdeaPad Y560 - 06462BU - Black
Reply
Options

7 Posts

05-29-2010

Minnesota, USA

106 Signins

397 Page Views

  • Posts: 7
  • Registered: ‎05-29-2010
  • Location: Minnesota, USA
  • Views: 397
  • Message 122 of 523

Re: Widespread Y560 Display Problem?

2010-07-09, 12:58 PM

When I first started reading this post several weeks ago, I didn't understand the problems people were having because my Y560 seemed to be running fine. As I began to look more closely at my machine, however, I began noticing one by one the various problems. The "ants" on the screen was the first. The "dancing pixels" was next. The "big" mouse problem was third.

 

I just applied the bios upgrade and the only problem I have noticed so far is still the "ants" problem. But, I too have noticed how the gradients are horrible for various images.

 

One other fix I am hoping for is the unofficial bios upgrade which switches the FN-CTRL keys. I had used that bios upgrade before and liked the CTRL key in the bottom left corner (though my son doesn't like how that key is smaller in size than a normal CTRL key).

 

I bought the Y560 because of the features and price, but the actual working of the device has left a lot to be desired!

Reply
Options

5 Posts

01-30-2010

Czech Republic

226 Signins

462 Page Views

  • Posts: 5
  • Registered: ‎01-30-2010
  • Location: Czech Republic
  • Views: 462
  • Message 123 of 523

Re: Widespread Y560 Display Problem?

2010-07-09, 13:59 PM

Did anybody here try to work in a graphics editor on your Y560? If you put in a picture, and try editing that, does it show the same artifacts like those tiger stripes in windows?

Reply
Options

492 Posts

05-29-2010

Argentina

1502 Signins

6144 Page Views

  • Posts: 492
  • Registered: ‎05-29-2010
  • Location: Argentina
  • Views: 6144
  • Message 124 of 523

Re: Widespread Y560 Display Problem?

2010-07-09, 14:35 PM

Here is an example.

Try this PPTX:

http://drop.io/y560_BIOS_58/asset/presentaci-n1-pptx

 

I tried on my Y560 with the .58 and here is how it looks:

http://drop.io/y560_BIOS_58/asset/img-4711-jpg

http://drop.io/y560_BIOS_58/asset/img-4712-jpg

http://drop.io/y560_BIOS_58/asset/img-4713-jpg

________________________________
Lenovo IdeaPad Y560 - 06462BU - Black
Reply
Options

73 Posts

06-14-2010

Northern Virginia

81 Signins

1089 Page Views

  • Posts: 73
  • Registered: ‎06-14-2010
  • Location: Northern Virginia
  • Views: 1089
  • Message 125 of 523

Re: Widespread Y560 Display Problem?

2010-07-09, 14:50 PM

Well, I finally got my Y560 back from the depot. They sent it out last night with "overnight express". It sure doesn't make up for the horrible service I got from them, but it was a nice gesture.

 

I told them last week on 2 July (before the new BIOS was released) to send it back to me right away, and forget the BIOS. Well, the BIOS came out on the 7th. They didn't sent my laptop back to me until the 8th. Without the new BIOS installed. I know I told you guys to skip it, but come on, if you're going to delay my ship date, can't you at least fix the problem I sent it there for?

 

Anyway, after installing the new BIOS, YAY!!!, the static problem is gone. However, the contrast is still WAY overdriven. Going into the CCC and adjusting the brightness to +4 and the contrast to 95 calibrates the display correctly (for me at least). This makes the gradient problems significantly less visible, but still doesn't completely cure them.

 

I'm going to call now and ask for a refund. Even if it works for the most part now, it is not worth a month of my time to get this fixed. If it would have came to me like it is now with the new BIOS, I don't think I would have complained. But after all this, I can't bring myself to let Lenovo keep over a grand of my hard earned money.

 

Edit:

 

They're going to give me a 100% refund with no problems.  At least I can be thankful for that.  Because of it I might be willing to try Lenovo again in the future, but I think I'm quite finished with the Y560.

Reply
Options

19 Posts

06-24-2010

Missouri

75 Signins

308 Page Views

  • Posts: 19
  • Registered: ‎06-24-2010
  • Location: Missouri
  • Views: 308
  • Message 126 of 523

Re: Widespread Y560 Display Problem?

2010-07-09, 15:13 PM

@kyleisntwild

 

You got it back in 7 days?!?!  My sound wasn't working at all right out of the box, so I sent it in the day after I got it (June 24th).  I called them yesterday to see when I can expect it back and what the deal was; apparently it needed a whole new motherboard. And the motherboards not even coming in till July 12th! Lenovo will have had my laptop for something like 22 or 23 days by the time I get it back. I've had it for 1 day.  

Reply
Options

73 Posts

06-14-2010

Northern Virginia

81 Signins

1089 Page Views

  • Posts: 73
  • Registered: ‎06-14-2010
  • Location: Northern Virginia
  • Views: 1089
  • Message 127 of 523

Re: Widespread Y560 Display Problem?

2010-07-09, 15:19 PM

Yeah, they had mine from 14 June to 9 July (26 days including 3 in shipping) just to install a new BIOS, which they didn't even do.

Reply
Options

4169 Posts

11-20-2007

United States of America

23526 Signins

803315 Page Views

  • Posts: 4169
  • Registered: ‎11-20-2007
  • Location: United States of America
  • Views: 803315
  • Message 128 of 523

Re: Widespread Y560 Display Problem?

2010-07-11, 3:36 AM

keep-calm-it-s-a-thinkpad-sm2.jpg

English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество


Jane
nonnymouselenovoff1.gif

2015 X1 Carbon, ThinkPad Slate, T410s, X301, X200 Tablet, T60p, HP TouchPad, iPad Air 2, iPhone 5S, IdeaTab A2107A, Yoga Tablet, Yoga 3 Pro
I AM one of those crazy ThinkPad zealots!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

I am not a Lenovo employee

Reply
Options

23 Posts

05-30-2010

New York

40 Signins

213 Page Views

  • Posts: 23
  • Registered: ‎05-30-2010
  • Location: New York
  • Views: 213
  • Message 129 of 523

Re: Widespread Y560 Display Problem?

2010-07-13, 21:32 PM

they still have mine and no call that its been fixed (23 days), I will call them tommorow to check. :(

Reply
Options

9 Posts

06-19-2010

United States of America

17 Signins

94 Page Views

  • Posts: 9
  • Registered: ‎06-19-2010
  • Location: United States of America
  • Views: 94
  • Message 130 of 523

Re: Widespread Y560 Display Problem?

2010-07-13, 22:08 PM

Has anyone figured out how to solve the gradients problem? I'm even thinking of going back to the shining pixels because they are less noticeable than the gradients.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms