Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

9 Posts

06-19-2010

United States of America

17 Signins

94 Page Views

  • Posts: 9
  • Registered: ‎06-19-2010
  • Location: United States of America
  • Views: 94
  • Message 141 of 523

Re: Widespread Y560 Display Problem?

2010-07-15, 3:34 AM

I have the AUO40EC.

 

And I can see the ants now moving my browser vertically. However, it is very faint and I did not even notice until I watched how to replicate it with your video. It doesn't bother me either.

Reply
Options

2192 Posts

05-02-2008

Malaysia

14693 Signins

219550 Page Views

  • Posts: 2192
  • Registered: ‎05-02-2008
  • Location: Malaysia
  • Views: 219550
  • Message 142 of 523

Re: Widespread Y560 Display Problem?

2010-07-15, 11:50 AM

Hi All,

 

I'm interested to know how many users have the issues reported by pepermosca below here after updating to latest bios version 58. Please respond by indicating the item number.

 

(A)Present things:

  1. Ants arround edges
  2. Terrible gradients, look at this pictures: http://drop.io/y560_BIOS_58
  3. Grainy moving pictures: when picture moves along the screen, the solid colors are like gainy.
  4. Strange Excel bar next to the minimize bottoms on restored windows.
  5. Big mouse issue.
  6. Windows Performance Index, needs to be updated. http://drop.io/y560_BIOS_58/asset/sat-again-png

 

(B) New things:

  1. After the BIOS update... a noticiable loud constant beep apears. But now is gone... let's hope still that way: OFF!
  2. Terrible gradients, look at this pictures: http://drop.io/y560_BIOS_58.
    Before (with the .57) was different. Not so noticiable.
  3. Screen adapter crash: I just got a Windows error, the panel went off and on again; and I got a Windows Alert saying that "Screen adapter just crash, but is back online"

Also, try these:

  • do a screen capture using printScreen function see if the issue mentioned can be seen in the image.
  • switch to integrated graphic card and see the same issue happens. Go into Bios > Configuration > Switchable Function.

Machine Type 0646  with model mentioned below here have switchable graphics: 22U, 23U, 26U, 27U, 28U.

0646-2AU has no switchable graphic function. I guess 2BU should be the same.

 

Besides that, please provide your machine info which would be useful for me to create a case number with development. Send me a PM for not revealing the serial number in public.

 

  • Full name
  • Email
  • Phone Contact
  • Machine Type Model
  • Serial Number
  • Operating System
  • Graphic card driver version

 

Thank you.

 

Regards,

Cleo


T410, x240

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

How to send a private message? --> Check out this article.


English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Reply
Options

42 Posts

06-24-2010

Canada - Toronto

63 Signins

458 Page Views

  • Posts: 42
  • Registered: ‎06-24-2010
  • Location: Canada - Toronto
  • Views: 458
  • Message 143 of 523

Re: Widespread Y560 Display Problem?

2010-07-15, 12:31 PM

Hi I have another problem. My left side of the laptop where is power button is so hot that I can barely touch it. And after playing for about twenty minutes I hear loud noise from this side and my laptop crashes, nothing works and I have to turn it off by pressing the power button for long period of time. What a nightmare is that laptop.... That did not happed before bios was updated and before I sent it to the service ... or maybe it did because I had it for yyyyyy..yyyy let me thing .... one, two days? !!!!! I wish I could get my money back!!! What now, again send it to the service for next couple days ? weeks ? !!!! Can anyone tell my that is common thing or not ?

Reply
Options

492 Posts

05-29-2010

Argentina

1502 Signins

6144 Page Views

  • Posts: 492
  • Registered: ‎05-29-2010
  • Location: Argentina
  • Views: 6144
  • Message 144 of 523

Re: Widespread Y560 Display Problem?

2010-07-15, 19:45 PM

pit_ns, I don't have that problem... and I use the computer for gaming.

Sorry.

________________________________
Lenovo IdeaPad Y560 - 06462BU - Black
Reply
Options

73 Posts

06-14-2010

Northern Virginia

81 Signins

1089 Page Views

  • Posts: 73
  • Registered: ‎06-14-2010
  • Location: Northern Virginia
  • Views: 1089
  • Message 145 of 523

Re: Widespread Y560 Display Problem?

2010-07-15, 22:13 PM

Pit,

 

Lenovo let me return mine for a 100% refund even after the 21 day window had passed, because it has spent a month in the shop, and only a few days in my hands.  I don't know what their policy is like in Poland though...

Reply
Options

20 Posts

07-07-2010

Seattle USA

43 Signins

203 Page Views

  • Posts: 20
  • Registered: ‎07-07-2010
  • Location: Seattle USA
  • Views: 203
  • Message 146 of 523

Re: Widespread Y560 Display Problem?

2010-07-17, 20:33 PM

Got the huge mouse problem for the first time today. sigh.

Reply
Options

492 Posts

05-29-2010

Argentina

1502 Signins

6144 Page Views

  • Posts: 492
  • Registered: ‎05-29-2010
  • Location: Argentina
  • Views: 6144
  • Message 147 of 523

Re: Widespread Y560 Display Problem?

2010-07-17, 23:21 PM

kyleisntwild, check this topic for a "kind of" solution:

http://forums.lenovo.com/t5/IdeaPad-Y-U-B-and-Z-series/Big-Mouse-Cursor-Bug/m-p/248858#M24481

________________________________
Lenovo IdeaPad Y560 - 06462BU - Black
Reply
Options

20 Posts

07-07-2010

Seattle USA

43 Signins

203 Page Views

  • Posts: 20
  • Registered: ‎07-07-2010
  • Location: Seattle USA
  • Views: 203
  • Message 148 of 523

Re: Widespread Y560 Display Problem?

2010-07-18, 4:51 AM

Awesome thanks pepe! I will go try that out right now.

 

ALSO, if anyone gets a "This is not a genuine copy of Windows 7" error after updating to BIOS 58, it is most likely because of the BIOS update.  To fix it simply right click My Computer -> Properties then choose "Change Product Key". Type in your key from the sticker on the bottom of your comp and then choose automatic phone activation.  Its kind of a hassle but it only took me a few minutes and now everything is back to normal.

Reply
Options

3 Posts

07-15-2010

United States

5 Signins

32 Page Views

  • Posts: 3
  • Registered: ‎07-15-2010
  • Location: United States
  • Views: 32
  • Message 149 of 523

Re: Widespread Y560 Display Problem?

2010-07-18, 21:47 PM

Hi everyone,

As a two-month owner of the Y560 I was the first to report this issue on NotebookReview. I'm happy to see that this problem is being actively looked at by Lenovo and an attempt to fix it was made. However, I really need to get this out there, if this is a hardware problem you guys have to admit it. I didn't complain about the low-res screen in hopes that it would have good brightness (which it does) and decent quality imaging, but I was disappointed to see such a flaw on a very good machine.

 

Lots of webpages have the gradient issue, and it was very nasty when I took the photo of the Windows 7 library header. I'm not even sure this affects color gamut so using Photoshop is a hit-or-miss thing.

 

I am moving to an external monitor but it's not a permanent fix or the one I'm looking for.

Reply
Options

23 Posts

05-30-2010

New York

40 Signins

213 Page Views

  • Posts: 23
  • Registered: ‎05-30-2010
  • Location: New York
  • Views: 213
  • Message 150 of 523

Re: Widespread Y560 Display Problem?

2010-07-19, 20:19 PM

I finally called lenovo today to ask about the repair status, I was amazed to hear that its still on engineering hold waiting for a bios update (which is unavailable according to them), since there is a new bios on lenovo website the .58, are they still working on a new bios and just released this one to temporally cure the dancing pixels I wonder?

What you guys think ?

 

 

Btw I said to send it back to me and I will update myself the bios, they had it for 29 days. I really am considering a refund =/ ,

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms