Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

7 Posts

10-17-2013

Arad, Arad, Romania

13 Signins

76 Page Views

  • Posts: 7
  • Registered: ‎10-17-2013
  • Location: Arad, Arad, Romania
  • Views: 76
  • Message 11 of 64

Re: Windows 8.1 - Secure boot isn't configured properly

2013-10-18, 12:56 PM

How did you do that? Is that a feature in the BIOS or some software? I'm having a Lenovo Y580...

Reply
Options

39 Posts

09-12-2013

Wien

122 Signins

647 Page Views

  • Posts: 39
  • Registered: ‎09-12-2013
  • Location: Wien
  • Views: 647
  • Message 12 of 64

Re: Windows 8.1 - Secure boot isn't configured properly

2013-10-18, 13:02 PM
It's on the BIOS - the last option of the Security-page..
Reply
Options

7 Posts

10-17-2013

Arad, Arad, Romania

13 Signins

76 Page Views

  • Posts: 7
  • Registered: ‎10-17-2013
  • Location: Arad, Arad, Romania
  • Views: 76
  • Message 13 of 64

Re: Windows 8.1 - Secure boot isn't configured properly

2013-10-18, 13:15 PM

I cannot find such option in my BIOS...

Reply
Options

9380 Posts

11-27-2007

Slovakia

15518 Signins

2040239 Page Views

  • Posts: 9380
  • Registered: ‎11-27-2007
  • Location: Slovakia
  • Views: 2040239
  • Message 14 of 64

Re: Windows 8.1 - Secure boot isn't configured properly

2013-10-18, 15:08 PM

Andy  

______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community ru.gif Русскоязычное Сообщество

PepperonI blog 

Reply
Options

29 Posts

09-24-2013

Czech republic

41 Signins

330 Page Views

  • Posts: 29
  • Registered: ‎09-24-2013
  • Location: Czech republic
  • Views: 330
  • Message 15 of 64

Re: Windows 8.1 - Secure boot isn't configured properly

2013-10-18, 16:13 PM

I have too very big problem with secureboot on laptop Lenovo Ideapad U430p (preinstalled win 8)

all i wrote here in my thread :

http://forums.lenovo.com/t5/IdeaPad-Y-U-V-Z-and-P-series/IdeaPad-U430p-Win-8-1-watermark-SecureBoot/m-p/1259271/highlight/false#M101058

 

I NEED HELP WITH THIS BAD WATERMARK TOO, i test create upgrade with in bios enabled seruceboot and with bios disabled secureboot and in both upgrades was finish same - STILL WATERMARK :/

Reply
Options

5 Posts

10-18-2013

Arlington Heights

10 Signins

100 Page Views

  • Posts: 5
  • Registered: ‎10-18-2013
  • Location: Arlington Heights
  • Views: 100
  • Message 16 of 64

Re: Windows 8.1 - Secure boot isn't configured properly

2013-10-18, 16:57 PM

Hello,

 

The original Windows on my machine when I bought used to be Windows 7. I did a clean install to windows 8 pro (I have manually formated every thing including recovery software and reapplied SSD cache came with laptop) and had no problem with Security Boot. Today I have upgraded my machine to Windows 8.1 and seeing a watermark on my desktop SecurityBoot isn't configured correctly. I don't see security boot option in BIOS (But I see UEFI Boot set to enabled). I have Installed latest BIOS version 5DCN40WW (c2.07) from Lenovo support site, but no luck. As I was researching I found security boot can be enabled through UEFI Firmware Settings. I restarted my machine in recovery mode (Windows + c > change PC settings> Update and recovery> recovery> Restart under Advanced Settings) and unable to find UEFI Firmware Settings under Advanced Options.

 

Can you please let me know how to access UEFI Firmware Settings to enable SecurityBoot?

 

Thanks,

Sist

 

Moderator Note; subject edited; post merged in. Was; Y580: windows 8.1 enable Security Boot

 

Reply
Options

5402 Posts

05-09-2013

United States of America

6273 Signins

19373 Page Views

  • Posts: 5402
  • Registered: ‎05-09-2013
  • Location: United States of America
  • Views: 19373
  • Message 17 of 64

Re: Windows 8.1 - Secure boot isn't configured properly

2013-10-18, 18:51 PM

wrote:

Hello,

 

The original Windows on my machine when I bought used to be Windows 7. I did a clean install to windows 8 pro (I have manually formated every thing including recovery software and reapplied SSD cache came with laptop) and had no problem with Security Boot. Today I have upgraded my machine to Windows 8.1 and seeing a watermark on my desktop SecurityBoot isn't configured correctly. I don't see security boot option in BIOS (But I see UEFI Boot set to enabled). I have Installed latest BIOS version 5DCN40WW (c2.07) from Lenovo support site, but no luck. As I was researching I found security boot can be enabled through UEFI Firmware Settings. I restarted my machine in recovery mode (Windows + c > change PC settings> Update and recovery> recovery> Restart under Advanced Settings) and unable to find UEFI Firmware Settings under Advanced Options.

 

Can you please let me know how to access UEFI Firmware Settings to enable SecurityBoot?

 

Thanks,

Sist

 

Moderator Note; subject edited; post merged in. Was; Y580: windows 8.1 enable Security Boot

 


You have to go to your bios under security. Instead of using advance option in windows just shut down your unit. Press the novo button and select Bios setup.

Reply
Options

1 Posts

10-18-2013

Prague

4 Signins

37 Page Views

  • Posts: 1
  • Registered: ‎10-18-2013
  • Location: Prague
  • Views: 37
  • Message 18 of 64

Re: Windows 8.1 - Secure boot isn't configured properly

2013-10-18, 19:30 PM

I have the same problem. My y580 originally contains Win7, which was upgraded by a clean installation of Win8Pro. I also replaced main HDD with an SSD and removed all useless partitions. After upgrade to Win8.1 I also have this SecureBoot message. I check bios at least hundred times but there is nothing about SecureBoot. Bios is of course in the latest version. See screenshots.

 

Thanks for help.

 

Link to picture

 

Link to picture

 

Moderator note; picture(s) totalling >50K converted to link(s) Forum Rules

Reply
Options

5402 Posts

05-09-2013

United States of America

6273 Signins

19373 Page Views

  • Posts: 5402
  • Registered: ‎05-09-2013
  • Location: United States of America
  • Views: 19373
  • Message 19 of 64

Re: Windows 8.1 - Secure boot isn't configured properly

2013-10-18, 19:41 PM

stehnik wrote:

I have the same problem. My y580 originally contains Win7, which was upgraded by a clean installation of Win8Pro. I also replaced main HDD with an SSD and removed all useless partitions. After upgrade to Win8.1 I also have this SecureBoot message. I check bios at least hundred times but there is nothing about SecureBoot. Bios is of course in the latest version. See screenshots.

Thanks for help
_____________________________________________________________________________________________

I think you have an older UEFI version that is why you don't have the secure boot option. You just have to wait for awhile for a bios update to be available from Lenovo.

Reply
Options

2 Posts

06-20-2012

Toronto

3 Signins

38 Page Views

  • Posts: 2
  • Registered: ‎06-20-2012
  • Location: Toronto
  • Views: 38
  • Message 20 of 64

Re: Windows 8.1 pro secure Boot isn't configured correctly - SOLVED

2013-10-18, 20:42 PM

Alright so I did everything by going to Advanced options and then I dont see "UEFI firmware settings" I also went to BIOS by hitting F2 and went to security. and did see "reset to setup mode" My laptop is Lenovo Y580 which is essentially last years model to the Y510p.Any ideas? Thanks.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms