Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

183 Posts

08-02-2008

Papua New Guinea

169 Signins

2424 Page Views

  • Posts: 183
  • Registered: ‎08-02-2008
  • Location: Papua New Guinea
  • Views: 2424
  • Message 21 of 26

Re: issue with audio driver

2008-08-30, 10:12 AM

There is a new version for XP, R202,  for the Realtek HD Audio driver for Y410.  Go the link below.

 

 

 http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

 

Download the zip file, unzip in a folder, then install.  You might need to uninstall the previous one by clicking the setup.exe and reboot,  then click on the same setup.exe again to install the new driver. After installation, reboot then the audio will come on.

Reply
Options

1 Posts

10-09-2008

Guwahati

4 Signins

47 Page Views

  • Posts: 1
  • Registered: ‎10-09-2008
  • Location: Guwahati
  • Views: 47
  • Message 22 of 26

Re: Y410: Changing Vista to XP

2008-10-09, 7:17 AM

I am facing the same ACPI problem. My device driver ACPI Compliant Virtal Power Controller is marked with an yellow !. Every time I shut down, the EnergyCut does not end automatically. At each bootup too, there is an error message about DrawThemeTextEx in uxtheme.dll.

I had installed  EnergyCuy driver from the Vista Driver CD which came along with my laptop. However now I have downloaded the XP driver but as I try to run it, the setup gets hanged (repair/modify/remove - none seems to work). I tried to uninstall from add/remove programmes but same result.

Please help. 

Message Edited by akagarwala on 10-09-2008 12:50 PM
Message Edited by akagarwala on 10-09-2008 06:38 PM
Reply
Options

78 Posts

08-08-2008

Kerala

40 Signins

879 Page Views

  • Posts: 78
  • Registered: ‎08-08-2008
  • Location: Kerala
  • Views: 879
  • Message 23 of 26

Re: Some drivers Y410 are not working well in my NB

2008-11-16, 19:06 PM

You have to install the intel chipset driver first, then only all the other device drivers will install correctly..

Your downloaded exe file must be ok, try uninstalling all drivers and start installing it all, from the beginning, but the chipset driver first..

The order to install is given in the laptop manual...

 

Hope this'll help u gosen211...

Y410-160GB HDD,T5550,2GB RAM
Ubuntu 9.04 -Gnome, Win Vista(not used much) :) Ubuntu rocks...;)
-------------------------------------------------
Final Year BTech(CSE) Student
Reply
Options

78 Posts

08-08-2008

Kerala

40 Signins

879 Page Views

  • Posts: 78
  • Registered: ‎08-08-2008
  • Location: Kerala
  • Views: 879
  • Message 24 of 26

Re: issue with audio driver

2008-11-16, 19:10 PM

Hi Pallav,

Though the readme says that the drivers for Vista works for Xp too, it may not and u better download the Driver file for Sound in Xp itself from the Lenovo site....

 

http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-68104

Y410-160GB HDD,T5550,2GB RAM
Ubuntu 9.04 -Gnome, Win Vista(not used much) :) Ubuntu rocks...;)
-------------------------------------------------
Final Year BTech(CSE) Student
Reply
Options

78 Posts

08-08-2008

Kerala

40 Signins

879 Page Views

  • Posts: 78
  • Registered: ‎08-08-2008
  • Location: Kerala
  • Views: 879
  • Message 25 of 26

Re: Y410: Changing Vista to XP

2008-11-16, 19:17 PM

Hi akagarwala,

Are you using any Vista transformation packs in your Win XP, if so then that is causing that bootup error message..

Did you uninstall y-the vista Energy-cut driver, before trying to install the XP one, if not then try that..

 

Hope you'll find this helpful...

Y410-160GB HDD,T5550,2GB RAM
Ubuntu 9.04 -Gnome, Win Vista(not used much) :) Ubuntu rocks...;)
-------------------------------------------------
Final Year BTech(CSE) Student
Reply
Options

8 Posts

08-25-2008

Manila Philippines

11 Signins

87 Page Views

  • Posts: 8
  • Registered: ‎08-25-2008
  • Location: Manila Philippines
  • Views: 87
  • Message 26 of 26

Re: Y410: Changing Vista to XP

2009-04-05, 3:50 AM
anyone resolved the video display yet? i hope so. im having problems with mine.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All