English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

8 Posts

09-18-2011

South Africa

18 Signins

35 Page Views

  • Posts: 8
  • Registered: ‎09-18-2011
  • Location: South Africa
  • Views: 35
  • Message 1 of 16

Y450 - new battery plugged in, not charging

2011-09-18, 15:21 PM

Hi all. I'm in need of some help.

 

So recently, I replaced my battery for my Y450 laptop. The old battery was completely shot. Anyway, so the new battery has been working fine just up until recently.

 

About a week ago, I noticed that the battery wasn't charging. All it says is "plugged in, not charging." There's about a 10% charge (which it was able to run on just fine before the problem started), but if I unplug the AC cord it turns off. And unless the AC cord is plugged in, the computer won't even boot up.

 

I've checked around and people say that you have to uninstall the Microsoft ACPI-Compliant Control Method Battery and all that, but I've done that and it's made no change whatsoever.

 

The new battery is only about...a month, two months old?? Also, I upgraded from Vista to Windows 7 when Windows 7 came out, so I doubt it's a problem with Windows...but I can't believe that the new battery is already dead either.

 

Help would be appreciated!!

Reply
Options

13866 Posts

12-07-2009

Czech Republic

9007 Signins

170449 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: Czech Republic
  • Views: 170449
  • Message 2 of 16

Re: Y450 - new battery plugged in, not charging

2011-09-18, 19:11 PM
try this trick: remove the battery, un-plug the ac power, press power button for 30-40 seconds, replace the battery and check if it works.

also, try to re-install power management.


Due to my absence, I may not reply your posts and/or personal messages

http://www.krasotaiskusstva.com
Reply
Options

8 Posts

09-18-2011

South Africa

18 Signins

35 Page Views

  • Posts: 8
  • Registered: ‎09-18-2011
  • Location: South Africa
  • Views: 35
  • Message 3 of 16

Re: Y450 - new battery plugged in, not charging

2011-09-20, 12:12 PM

 Tried both, neither work. :( Still says "plugged in, not charging"

Reply
Options

13866 Posts

12-07-2009

Czech Republic

9007 Signins

170449 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: Czech Republic
  • Views: 170449
  • Message 4 of 16

Re: Y450 - new battery plugged in, not charging

2011-09-21, 18:20 PM
http://forum.lenovo.com/t5/IdeaPad-Y-U-B-V-and-Z-series/Lenovo-Ideapad-Y560D-AC-Adapter-Battery-Problem/m-p/321563#M30370


Due to my absence, I may not reply your posts and/or personal messages

http://www.krasotaiskusstva.com
Reply
Options

8 Posts

09-18-2011

South Africa

18 Signins

35 Page Views

  • Posts: 8
  • Registered: ‎09-18-2011
  • Location: South Africa
  • Views: 35
  • Message 5 of 16

Re: Y450 - new battery plugged in, not charging

2011-09-21, 19:59 PM

Tried every suggestion in that thread. Nothing helped. Still says "plugged in, not charging."

And it's not a problem with my AC adapter. The computer does recognize that it's plugged in and the laptop runs perfectly without the battery.

Reply
Options

13866 Posts

12-07-2009

Czech Republic

9007 Signins

170449 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: Czech Republic
  • Views: 170449
  • Message 6 of 16

Re: Y450 - new battery plugged in, not charging

2011-09-21, 20:05 PM
do you have valid warranty?


Due to my absence, I may not reply your posts and/or personal messages

http://www.krasotaiskusstva.com
Reply
Options

8 Posts

09-18-2011

South Africa

18 Signins

35 Page Views

  • Posts: 8
  • Registered: ‎09-18-2011
  • Location: South Africa
  • Views: 35
  • Message 7 of 16

Re: Y450 - new battery plugged in, not charging

2011-09-21, 20:07 PM

Nope.

Reply
Options

13866 Posts

12-07-2009

Czech Republic

9007 Signins

170449 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: Czech Republic
  • Views: 170449
  • Message 8 of 16

Re: Y450 - new battery plugged in, not charging

2011-09-21, 20:20 PM
how long have you been using the battery?


Due to my absence, I may not reply your posts and/or personal messages

http://www.krasotaiskusstva.com
Reply
Options

8 Posts

09-18-2011

South Africa

18 Signins

35 Page Views

  • Posts: 8
  • Registered: ‎09-18-2011
  • Location: South Africa
  • Views: 35
  • Message 9 of 16

Re: Y450 - new battery plugged in, not charging

2011-09-21, 21:33 PM

It's a new battery which I bought, probably...about two months ago. It was working perfectly until about a week ago.

Reply
Options

13866 Posts

12-07-2009

Czech Republic

9007 Signins

170449 Page Views

  • Posts: 13866
  • Registered: ‎12-07-2009
  • Location: Czech Republic
  • Views: 170449
  • Message 10 of 16

Re: Y450 - new battery plugged in, not charging

2011-09-21, 21:44 PM
have you ever made any changes recently?
have you also tried to perform clean windows installation to make sure it's not software issue?


Due to my absence, I may not reply your posts and/or personal messages

http://www.krasotaiskusstva.com
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms