Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

3 Posts

04-11-2015

Magyarország

2 Signins

26 Page Views

  • Posts: 3
  • Registered: ‎04-11-2015
  • Location: Magyarország
  • Views: 26
  • Message 1 of 4

Y50-70 (432200) performance issue

2015-04-11, 19:05 PM

Hello!

 

I have a Y50-70 (432200) and I have a weird performance issue.
In a normal usage the notebook works excellently, but just as I start any kind of games the phenomenon appears.

It's like an FPS lag. It last for about 2 seconds and at this time the FPS rates drops down dramatically. In this 2 seconds it can be detected that the temperature of the CPU increases, the CPU takes back from performance and the cooling fan also lowers it's speed. And just as suddenly as this appears it disappears to. And after a few seconds 2-5) it start all over again.

 

I tried it with several games on different graphic setting from the lowest to the highest, but it happent all the time.

I also tried to update all the drivers and set all the possible performance setting to performance mode, but it doesn't helped. I also use a notebook cooler.

 

I'm using a Win8.1

Does anyone have any knowledge about this kind of phenomenon? Or any idea how I can get rid of it?

Reply
Options

7 Posts

04-01-2015

India

6 Signins

35 Page Views

  • Posts: 7
  • Registered: ‎04-01-2015
  • Location: India
  • Views: 35
  • Message 2 of 4

Re: Y50-70 (432200) performance issue

2015-04-12, 4:17 AM

Hey, everyone is facing it it's because of the poor HDD lenovo has provided.

But don't worry change your HDD to Samsung or any better 1 TB HDD, that'll solve the problem.

Reply
Options

3 Posts

04-11-2015

Magyarország

2 Signins

26 Page Views

  • Posts: 3
  • Registered: ‎04-11-2015
  • Location: Magyarország
  • Views: 26
  • Message 3 of 4

Re: Y50-70 (432200) performance issue

2015-04-12, 9:40 AM

Hi,

I don't think that would be the problem because I have a Western Digital WDC WD10SPCX-24HWST1 in it which isn't a poor one I think. On other hand this notebook is about 3 weeks old, and I don't want to lose my warranty with disassembling it.

Reply
Options

7 Posts

04-01-2015

India

6 Signins

35 Page Views

  • Posts: 7
  • Registered: ‎04-01-2015
  • Location: India
  • Views: 35
  • Message 4 of 4

Re: Y50-70 (432200) performance issue

2015-04-13, 2:32 AM
Okay, but i did not faced anything like that, it's working fine.
Have you purchased it online?
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms