Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

4 Posts

06-09-2013

United States

3 Signins

13 Page Views

  • Posts: 4
  • Registered: ‎06-09-2013
  • Location: United States
  • Views: 13
  • Message 1 of 5

Y500 Wireless Issue- Limited Connectivity

2013-06-09, 21:29 PM

This has been an issue from day one. I have intermittent connectivity. Wireless will go in and out and will display (in the system tray) a yellow exclamation stating it has 'limited access'.

 

To fix, I must use the  "troubleshoot problem". Every time it fixes it it states it was due to the 'default gateway not available'. It also sometimes has an error message about the connection being broken (sorry couldn't find the exact wording).

 

I've tried uninstalling then reinstalling the wireless driver, as well as various other fixes people have suggested but to no avail.

 

It sounds like this is a pervasive problem, but I've not been able to find a fix. This is obviously terribly frustrating and causes a huge disturbance in my workflow. A definitive fix would be greatly appreciated. Please help!!

Reply
Options

1251 Posts

11-19-2012

Egypt

1333 Signins

10326 Page Views

  • Posts: 1251
  • Registered: ‎11-19-2012
  • Location: Egypt
  • Views: 10326
  • Message 2 of 5

Re: Y500 Wireless Issue- Limited Connectivity

2013-06-13, 14:11 PM

Hi Neko

 

Welcome in lenovo forums

 

Would you please try the below steps ,

 

1. Temporarily uninstall the Smart Wizard and disable firewall for a test.

 

2. Assure the SSID and passphrase is the same for the router config page.

 

3. Disable the Wireless network adapter in Network Connection window and enable it again.

 

4. Restart the machine in Safe Mode with Networking to check the result.

 

Please let me know 

 

Thanks 

Alaa

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Reply
Options

13 Posts

05-30-2013

West

17 Signins

92 Page Views

  • Posts: 13
  • Registered: ‎05-30-2013
  • Location: West
  • Views: 92
  • Message 3 of 5

Re: Y500 Wireless Issue- Limited Connectivity

2013-06-17, 16:44 PM

I am also having issues. i will try this tonight.  I ended up bringing the router out with a 50 foot cord.  Very annoying.

Reply
Options

4 Posts

06-09-2013

United States

3 Signins

13 Page Views

  • Posts: 4
  • Registered: ‎06-09-2013
  • Location: United States
  • Views: 13
  • Message 4 of 5

Re: Y500 Wireless Issue- Limited Connectivity

2013-06-18, 2:16 AM

Alaa, thanks for the reply.

 

1.) However, I do not have Smart Wizard installed on my computer.

2.) My SSID and passphrase are the same. 

3.) I didn't do steps 3 or 4 because nothing changed....

 

Any other ideas? This is so very frustrating!

Reply
Options

4 Posts

06-09-2013

United States

3 Signins

13 Page Views

  • Posts: 4
  • Registered: ‎06-09-2013
  • Location: United States
  • Views: 13
  • Message 5 of 5

Re: Y500 Wireless Issue- Limited Connectivity

2013-06-18, 2:17 AM

Have you found any solutions yet? I haven't! Let me know if you've found anything to help. Frustrating, eh?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms