Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

904 Posts

04-07-2014

Sverige

762 Signins

8691 Page Views

  • Posts: 904
  • Registered: ‎04-07-2014
  • Location: Sverige
  • Views: 8691
  • Message 11 of 14

Re: Y500 screen blank after startup, fine after sleep

2014-05-11, 13:11 PM
to confirm if this is a driver issue power the laptop down and spam F9 or F8 so you get safe mode menu when you power laptop on then boot into safe mode and see if blank display appears still if everything loads up and displays fine then it sems to be a driver issue between intel graphic card and nvidia one if you guys have a intel graphic card in your y500 so what i would recommend you guys todo is un-install intel one then install nivida one again and then install intel one back and see if that stops issue since i heard that some times if you install built in graphic card in cpu first and then external like Nvidia or ATI or w.e as 2nd graphic card it can some times mess display up so un-install both and install nvidia one first then the Intel one if it has one.
Reply
Options

8 Posts

01-09-2013

Bulgaria

47 Signins

409 Page Views

  • Posts: 8
  • Registered: ‎01-09-2013
  • Location: Bulgaria
  • Views: 409
  • Message 12 of 14

Re: Y500 screen blank after startup, fine after sleep

2014-05-11, 14:46 PM

Well, i know for sure that in safe mode the monitor works fine. I even used it to deinstall the NVidia video driver and all other stuff. When i uninstall the driver the monitor works fine, but the display adapter shows only "Standart VGA Graphics Adapter". But it works just fine when i adjust the resolution. 
I have never installed the Intel Video Driver. when i try, it gives me an error "This computer does not meet the minimum requrements for installing the software".

I have tried installing only the chipset driver and intel management engine interface and then NVidia driver and the monitor goes of. HDMI works fine.

that all is very strange. sometimes monitor goes off after reboot (or several), sometimes during the instalation of driver.... 

I'm starting to think it is not only software problem. if it was i could use an older driver with windows 7.

 

Next step will be to reinstall windows 7 and instal video driver first. if that does not work i'll install Ubuntu and try there if the monitor fails again.

Reply
Options

904 Posts

04-07-2014

Sverige

762 Signins

8691 Page Views

  • Posts: 904
  • Registered: ‎04-07-2014
  • Location: Sverige
  • Views: 8691
  • Message 13 of 14

Re: Y500 screen blank after startup, fine after sleep

2014-05-11, 15:01 PM
if it says "This computer does not meet the minimum requrements for installing the software". That means your cpu does not have any intel graphics so then it isnt because of that hmmm wonder what it is then :/
Reply
Options

8 Posts

01-09-2013

Bulgaria

47 Signins

409 Page Views

  • Posts: 8
  • Registered: ‎01-09-2013
  • Location: Bulgaria
  • Views: 409
  • Message 14 of 14

Re: Y500 screen blank after startup, fine after sleep

2014-06-17, 13:18 PM

I hope it is solved for me - described here

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms