Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

8 Posts

07-07-2014

India

9 Signins

95 Page Views

  • Posts: 8
  • Registered: ‎07-07-2014
  • Location: India
  • Views: 95
  • Message 1 of 4

[Y510p] Virtualization Not Enabled Even After Enabling In BIOS

2014-07-07, 14:57 PM

I have enabled Virtualization through BIOS after updating it to v3 still the intel utility doesnt show virtualization 

is enabled:
Intel Processor ID Utility

 

Steps I have taken:
1.Disabled Virtualization in BIOS 
   Result: Speccy and hwinfo64, 3rd party utilities show VT-x is available but disabled
2.Enabled Virtualization in BIOS

   Result: Speccy and hwinfo64, 3rd Party utilities show VT-x is not available
3. Repeated above steps after updating BIOS

  Result: Same problems

Lenovo Y510P
Intel 4th Gen Haswell i7 4700MQ
Windows 8.1 Pro

Reply
Answer
Options

8 Posts

07-07-2014

India

9 Signins

95 Page Views

  • Posts: 8
  • Registered: ‎07-07-2014
  • Location: India
  • Views: 95

Re: [Y510p] Virtualization Not Enabled Even After Enabling In BIOS

2014-07-07, 15:46 PM

Solved the problem while installing Intel HAXM.
Apparently Microsoft Hyper-V somehow conflicts with VT-X extensions and/or reserves it.
Removing Hyper-V from Control Panel->Programs And Features->Turn Windows Features On/Off solved the problem.

Reply

Replies(3)
Answer
Options

8 Posts

07-07-2014

India

9 Signins

95 Page Views

  • Posts: 8
  • Registered: ‎07-07-2014
  • Location: India
  • Views: 95
  • Message 2 of 4

Re: [Y510p] Virtualization Not Enabled Even After Enabling In BIOS

2014-07-07, 15:46 PM

Solved the problem while installing Intel HAXM.
Apparently Microsoft Hyper-V somehow conflicts with VT-X extensions and/or reserves it.
Removing Hyper-V from Control Panel->Programs And Features->Turn Windows Features On/Off solved the problem.

0 person found this solution to be helpful.

This helped me too

Reply
Options

5402 Posts

05-09-2013

United States of America

6273 Signins

19373 Page Views

  • Posts: 5402
  • Registered: ‎05-09-2013
  • Location: United States of America
  • Views: 19373
  • Message 3 of 4

Re: [Y510p] Virtualization Not Enabled Even After Enabling In BIOS

2014-07-07, 20:12 PM

wrote:

Solved the problem while installing Intel HAXM.
Apparently Microsoft Hyper-V somehow conflicts with VT-X extensions and/or reserves it.
Removing Hyper-V from Control Panel->Programs And Features->Turn Windows Features On/Off solved the problem.


What if you want to use hyper v (which requires you to enable VTx and hyper v on programs and feature aside from using the Pro version)?

Reply
Options

1 Posts

06-17-2015

France

3 Signins

11 Page Views

  • Posts: 1
  • Registered: ‎06-17-2015
  • Location: France
  • Views: 11
  • Message 4 of 4

Re: [Y510p] Virtualization Not Enabled Even After Enabling In BIOS

2015-06-18, 15:51 PM

I try to wokaround this problem on my Z50-70 with Windows 8.1.

 

Microsoft Hyper-V options are not listed on Windows features.

 

Is there any other place I can desable them?

Many thanks,

Moncef.

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All