Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

113 Posts

01-01-2010

Flagstaff

361 Signins

1205 Page Views

  • Posts: 113
  • Registered: ‎01-01-2010
  • Location: Flagstaff
  • Views: 1205
  • Message 91 of 142

Re: Y550P with PM55 Chipset and iTunes 9

2010-03-25, 15:58 PM

Does Lenovo have a location in Arizona? Though I cannot send my laptop in as requested because I need it for work everyday, I might be able to demonstrate the problem by continually resyncing my iPhone until the error occurs. 

Reply
Options

16 Posts

03-04-2010

Jakarta

25 Signins

129 Page Views

  • Posts: 16
  • Registered: ‎03-04-2010
  • Location: Jakarta
  • Views: 129
  • Message 92 of 142

Re: Y550P with PM55 Chipset and iTunes 9

2010-03-26, 1:51 AM

In my case, when I sync my ipod touch (3rd gen) it took a quite long time and my iPod disconnected and connected again and again. Then iTunes say there is something wrong with it (I forgot the error code unfortunetly). ITunes suggest me to restore my iPod back up then the same thing happened again as when I sync. Then I checked my iPod, some of my song is gone.

 

editted: My iPod doesn't have problem with Windows Explorer it self. It has been detected as "stand still camera" and I still can access to my photo in my iPod.

Reply
Options

16 Posts

03-23-2010

Singapore

35 Signins

133 Page Views

  • Posts: 16
  • Registered: ‎03-23-2010
  • Location: Singapore
  • Views: 133
  • Message 93 of 142

Re: Y550P with PM55 Chipset and iTunes 9

2010-03-26, 4:56 AM

Mine happens all the time. The machine clearly sees my iPhone but it does not synch. I always get error messages that it needs "disk' and other error messages that I currently can't remember. Let me see if I can find some notes when I go home later. Normally it says "The iphone "iphone" cannot be synced. An unknown error occured (-XX). XX means a number I cant remember atm.

 

Here is what I think you guys need to do. Find someone in your office that has an iPhone and then try synching it with a lenovo y550p. I understand that there may be some differences in machines. What can those possible differences be so I could look at my machine and give you specs or whatever info might help you?

Reply
Options

16 Posts

03-04-2010

Jakarta

25 Signins

129 Page Views

  • Posts: 16
  • Registered: ‎03-04-2010
  • Location: Jakarta
  • Views: 129
  • Message 94 of 142

Re: Y550P with PM55 Chipset and iTunes 9

2010-03-26, 7:23 AM

Yeah....i have similar problem as lipolicarpio.

 

I read some other manufacture forum which have same issues, it said it can be fix by setting up "c-state" in BIOS.

But Insyde H2O bios does not have "c-state" setting =_=;

Reply
Options

16 Posts

03-23-2010

Singapore

35 Signins

133 Page Views

  • Posts: 16
  • Registered: ‎03-23-2010
  • Location: Singapore
  • Views: 133
  • Message 95 of 142

Re: Y550P with PM55 Chipset and iTunes 9

2010-03-26, 14:34 PM

still no fix?

Reply
Options

113 Posts

01-01-2010

Flagstaff

361 Signins

1205 Page Views

  • Posts: 113
  • Registered: ‎01-01-2010
  • Location: Flagstaff
  • Views: 1205
  • Message 96 of 142

Re: Y550P with PM55 Chipset and iTunes 9

2010-03-28, 15:25 PM

no fix yet

Reply
Options

2192 Posts

05-02-2008

Malaysia

14693 Signins

219550 Page Views

  • Posts: 2192
  • Registered: ‎05-02-2008
  • Location: Malaysia
  • Views: 219550
  • Message 97 of 142

Re: Y550P with PM55 Chipset and iTunes 9

2010-03-30, 7:56 AM

Hi All,

 

Yes the engineers have iPhone and tested them with y550p. Unfortunately, nothing was found. No problem occurs when doing the sync.

 

1)  May i know what kind of iPod/iPhone you own? E.g. ipod touch (3rd gen), firmware version XXX.

 

2)  Try to explain the steps to replicate the failure and we'll see if we could find out anything based on the steps you provided. Example:

 

Steps to replicate:
1. Turn on iPod and laptop
2. Connect iPod to laptop using usb
3. Choose type of connection to laptop in iPod pop up message (if any)
4. Open iTunes and click 'sync' button to sync from xx location to iPod xx location.
5. After 10 mins, error message pop up. E.g. "missing file", "unknown error" ...

or

5. iTunes hangs after 10 mins of sync. Others apps are running fine though.

 

3) Can you see and access the ipod as a hard drive in Windows Explorer?

4) Does the sync fails all the time or sometimes? e.g. 70% of failure frequency

5) If it happened sometimes, what were you/machine doing when the failure occurred?

 

Regards,

Cleo

 

P.S. Ooter, about your offer to show the failure in Arizona, i need to check with Mark if could arrange for this or there is any constraint.


T410, x240

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

How to send a private message? --> Check out this article.


English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Reply
Options

16 Posts

03-04-2010

Jakarta

25 Signins

129 Page Views

  • Posts: 16
  • Registered: ‎03-04-2010
  • Location: Jakarta
  • Views: 129
  • Message 98 of 142

Re: Y550P with PM55 Chipset and iTunes 9

2010-03-30, 15:34 PM

Well.....I was taking risk to sync my iPod and IT WORKS!!!

What I has done so far

- Update the Bios (the 1st BIOS update for Y550P i believe)

- Go to device properties and un-check/deactivate all of "USB power saving"

- Install iTunes in compability mode to Vista SP2 and as admin (running the program on same setting as you install)

Reply
Options

113 Posts

01-01-2010

Flagstaff

361 Signins

1205 Page Views

  • Posts: 113
  • Registered: ‎01-01-2010
  • Location: Flagstaff
  • Views: 1205
  • Message 99 of 142

Re: Y550P with PM55 Chipset and iTunes 9

2010-03-30, 17:58 PM
It's always been an intermitent issue for me. So if it works for you now, be warned it may mess up lately.
Reply
Options

8095 Posts

11-19-2007

United States of America

10101 Signins

400183 Page Views

  • Posts: 8095
  • Registered: ‎11-19-2007
  • Location: United States of America
  • Views: 400183
  • Message 100 of 142

Re: Y550P with PM55 Chipset and iTunes 9

2010-03-30, 19:00 PM

ooter37, et all,

 

Could you try Omega233TSP's suggestion of:

 

Go to device properties and un-check/deactivate all of "USB power saving"

 

As I've re-read this thread, I noted this, and a prior comment by twiztid that seemed to indicate that it worked fine when a USB powered hub was in the loop.   Perhaps these seem related?

 

Mark

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms