Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

3385 Posts

06-27-2012

India

5396 Signins

57737 Page Views

  • Posts: 3385
  • Registered: ‎06-27-2012
  • Location: India
  • Views: 57737
  • Message 11 of 19

Re: Lenovo Ideapad Y560 Screen Goes Blank after Windows logo

2012-11-25, 10:00 AM
Its a dead graphic card. Almost all the y560 users have experienced this. You could try putting a coin inbetween the heatsink and the gpu. It may work. But my solution was motherboard replacement.
Ishaan Ideapad Y560(i3 330m), Hp Elitebook 8460p!(i5-2520M) Hp Pavilion n208tx(i5-4200u)
If you think a post helped you, then you can give Kudos to the post by pressing the Star on the left of the post. If you think a post solved your problem, then mark it as a solution so that others having the same problem can refer to it.
Reply
Options

1 Posts

05-15-2013

San Francisco

1 Signins

8 Page Views

  • Posts: 1
  • Registered: ‎05-15-2013
  • Location: San Francisco
  • Views: 8
  • Message 12 of 19

Re: Lenovo Ideapad Y560 Screen Goes Blank after Windows logo

2013-05-15, 19:04 PM

I have gone through almost everything that is available out there to address this issue ...

 

1) Had to send the laptop to lenovo for repair as the motherboard needed to be changed due to black screen

2) was fine for a while. Then started getting BSD stating something with ATI.sys,..... 

3) Noticed a lot of heat all the time. But was working on and off

4) again started getting a lot of BSD and after reboot black screen. sometimes I can hear it go through the whole process and get to the login screen and uses veriface and logges me in. Sometimes just hangs beofre even getting to load windows

 

did the following ...

1) changed hard drive to SSD and re-installed windows 7 -- (just wanted a clean start and possibly get better performance). cleaned the thermal polymer from the heatsink from the GPU and CPU and added new polimar.

2) Installed all the drivers from Lenovo. Everything was fine until isntalled ATI\AMD driver ... again started to get BSD.

3) not only BSD ... but after reboot black screen. 

4) flashed the bios to 59 and still saw over heating and BSD and black screen after reboot. uninstalled the ATI driver and stuck with standard VGA adapter

5) Flashed the bios to the unlocked 71 bios. changed the thermal setting so the fan starts at lower temperature and also goes onto higher speed at lower temperature. that seemed to help.

6) Then upgraded the ATI driver using the latest catalyst from AMD website. after this things seems to be great for a night. Using speedfan I could control the fan and increase speed. I can;t do that with the standard vga adapter and limited ot 1024*768.

7) it started all over again. Windows hanging Black screen. even after bootup black screen.

8) after several attempts to re-start .. I get video back.

9) this time .. I decided to rollback the vga driver to the standard vga driver using safemode.

10) still having issues ... sometimes after boot .. black screen.

 

bottom line ... seems like a lost cause. returning the SSD and getting a new laptop.

 

 

 

Reply
Options

29 Posts

06-24-2013

Saudi arabia

15 Signins

158 Page Views

  • Posts: 29
  • Registered: ‎06-24-2013
  • Location: Saudi arabia
  • Views: 158
  • Message 13 of 19

Re: Lenovo Ideapad Y560 Screen Goes Blank after Windows logo

2013-06-25, 11:22 AM

hi dude,

 

I have the same issue also. giving me black screen after windows logo but if you disable the ATI on safemode its boot normaly.

one more thing i notice if i only use battery(with ATI installed) it works fine and perfectly without power adapter, but once your plug in power adapter the screen freezes and restart and then gives you black screen after windows logo..

 

i also tried installing ubuntu,it works fine without ATI,battery and power cord plug in, it works fine..but once you installed the ATI driver and restart, boom it will give you black/blue screen and hanf/freezes..

 

Did you change your motherboard? but still the same problem?

 

my laptop is y560 ,core i7,1TB,6gb memory.

Reply
Options

4 Posts

08-03-2012

Egypt

8 Signins

66 Page Views

  • Posts: 4
  • Registered: ‎08-03-2012
  • Location: Egypt
  • Views: 66
  • Message 14 of 19

Re: Y560 Black Screen After Boot Up

2013-07-20, 11:16 AM

I would like to take this moment and thank Lenovo for missing up with my life by producing faulty laptops that makes me this close of banging my head to the wall.

If I am to go to hell, I want this laptop to with me.

I'm done with Lenovo forever even if there is a solution (which there is not) .. and now actually I'm enjoying making fun of Lenovo to everyone I know and don't.

Reply
Options

4 Posts

11-22-2013

turkey

3 Signins

20 Page Views

  • Posts: 4
  • Registered: ‎11-22-2013
  • Location: turkey
  • Views: 20
  • Message 15 of 19

Re: Lenovo Ideapad Y560 Screen Goes Blank after Windows logo

2013-11-22, 8:58 AM

SAME!! SAME!! SAME!! SITUATION  :(

Reply
Options

3 Posts

11-20-2013

Dublin

3 Signins

20 Page Views

  • Posts: 3
  • Registered: ‎11-20-2013
  • Location: Dublin
  • Views: 20
  • Message 16 of 19

Re: Lenovo Ideapad Y560 Screen Goes Blank after Windows logo

2013-11-22, 19:47 PM

ARE YOU SERIOUS? A coin between the card and the heathsink? 

 

But nobody cares about customers rights here? If something is damaged or defected it should be replaced

Reply
Options

4 Posts

11-22-2013

turkey

3 Signins

20 Page Views

  • Posts: 4
  • Registered: ‎11-22-2013
  • Location: turkey
  • Views: 20
  • Message 17 of 19

Re: Lenovo Ideapad Y560 Screen Goes Blank after Windows logo

2013-11-22, 23:01 PM
Hello guys, I solved my black screen problem.. Here is how:

1- I cleaned up the ati graphic card with napkin cologne (galore) on it.. I cleaned the thermal paste kindly..

2- I started one key recovery and formatted windows to factory settings..

3- After format, I uplugged the AC adapter cable and I started windows normally with battery only.. Then windows started normally and plugged the ac adapter cable.. Thats it who it works for me.. :) Sorry for my English I am Turkish...
I wish it helps.. Please, let me know..

Türkçe Açıklama (Turksh Explanation)

Merhaba arkadaşlar, siyah ekran sorununu şu şekilde çözdüm:

1- Ati ekran kartını, üzerinde bolca kolonya bulunan bir yumuşak peçete ile nazikçe temizledim.

2- One Key Recovery ile bilgisayarı başlattım ve fabrika ayarlarına getirim.

3- Bu işlem bittikten sonra hala siyah ekran görebilirsiniz. Bu durumda güç kablosunu çıkardım ve bilgisayarı sadece pille başlattım. Windows normal şekilde başladı, daha sonra güç kablosunu taktım. (bunu bir defa yaptım). Bilgisayarım şu anda canavar gibi çalışıyor :) Umarım işinize yarar, mesajlarınızı bekliyorum..
Reply
Options

1 Posts

07-06-2016

India

5 Signins

16 Page Views

  • Posts: 1
  • Registered: ‎07-06-2016
  • Location: India
  • Views: 16
  • Message 18 of 19

Re: Lenovo Ideapad Y560 Screen Goes Blank after Windows logo

2016-07-06, 14:06 PM

Same worked for me also. But after cleaning the paste on graphics card, it started. Then I changed powerPlay setting of CCC as plugged in: maximise battery life. Then I restarted laptop. It started with out issue.

 

 

Reply
Options

1 Posts

03-24-2020

United States of America

2 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎03-24-2020
  • Location: United States of America
  • Views: 5
  • Message 19 of 19

Re:Y560 Black Screen After Boot Up

2020-03-24, 19:50 PM

Hello,

 

I have the same problem and I've tried the solution proposed without success.

 

The best option I have found is to modify the power options:

  1. Open "Control Panel"
  2. Search "Power Options"and then open it.
  3. Select "High Performance" then click on "Change Plan Settings"
  4. Now, Click on "Change Advance Power Settings
  5. Scroll down and find "ATI Graphics Power Settings"
  6. Click on "+" button. click on second "+" button. now you can see two options (i) "On Battery Maximize Battery Life" (ii) "Plugged in Maximize Performance"
  7. Change both "Maximize Performance" to "Maximize Battery Life"
  8. Click on "OK" Button and Close this Window.
  9. Make sure your "Power Plan" is set on "High Performance"

 

But the operating system modifies my power options again on a reboot.

I guess I have a problem with the ATI video card. Anyway if the requirements are lowered to a minimum (battery operation) the ATI board works. I will try modifying the performance settings of it.

I also suspect that the driver doesn't help.

The last option I have is to remove the drivers from the ATI board and let the INTEL chipset be the one that solves the graphics part.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms