English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

2 Posts

01-21-2013

Longview, WA

3 Signins

58 Page Views

  • Posts: 2
  • Registered: ‎01-21-2013
  • Location: Longview, WA
  • Views: 58
  • Message 1 of 2

Y580 unable to boot after installing RapidDrive and running Windows Update

2013-01-21, 0:07 AM

I recently needed to reinstall Windows 7 on my Y580, and did so without issue. Directly afterwards, I installed RapidDrive to combine my 32GB SSD and my 1TB HDD, which was also successful, as I was able to reboot, and my C: drive was ~1TB. But after that, when I try to run Windows Update, and then restart, it is unable to boot and sends me to Windows Recovery options. I'm not really sure what's going on, can anyone offer me some advice?

Reply
Options

1244 Posts

11-02-2011

India

1456 Signins

9967 Page Views

  • Posts: 1244
  • Registered: ‎11-02-2011
  • Location: India
  • Views: 9967
  • Message 2 of 2

Re: Y580 unable to boot after installing RapidDrive and running Windows Update

2013-01-23, 12:08 PM

Hi

 

Welcome To Lenovo Community

 

We are really sorry to hear about the issue you are facing,  

 

Windows 8 having endless Automatic Repair failures and restart loops - you cannot disable Automatic Repair, but you can boot from installation media or Recovery Drive to fix errors and make Windows usable again.

 

You can also enter BIOS/UEFI and set your disk controller mode (aka SATA mode, RAID mode) to Standard (aka Standard IDE or SATA, Legacy) instead of AHCI or RAID. This will ensure that Windows will know which drivers to use for booting from the system drive.

 

If Windows 8 is able to start and run, you can reboot right into Recovery Environment or use the Refresh and Reset your PC options.

 

 

http://www.winhelp.us/index.php/windows/troubleshooting-windows/repair-your-computer-in-windows-8.html#.UP_PUuQe2OE

 

 

Do give this a try and let us know  

 

 

 

Hope This Helps

Cheers!!!

 

 

 

------------------------------------------------------------------------------------------------------------------------------------------------------------------

WW Social Media
Important Note: If you need help, post your question in the forum, and include your system type, model number and OS. Do not post your serial number.

Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Follow @LenovoForums on Twitter!
How to send a private message? --> Check out this article.


                        English Community   Deutsche Community   Comunidad en Español

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete