Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

25 Posts

01-11-2016

Italy

27 Signins

332 Page Views

  • Posts: 25
  • Registered: ‎01-11-2016
  • Location: Italy
  • Views: 332
  • Message 1 of 2

Y700-15ISK is off and unresponsive

2021-04-06, 14:42 PM

Hi all,

my Y700-15ISK (Type 80NV) turned suddenly off and now it looks completely off and dead: no lights on, no response of any sort pushing any button.

 

Right before this, it froze staying on and unresponsive, with the clock stuck...after 5-10 min and after trying ctrl+alt+canc, I turned it off with the button.

This had happened very often some years ago but not in the last year or so.

It then turned on, start normally, and suddenly went completely off as I mentioned.

 

I tried to disconnect and reconnect the power cable.

I tried to open it and disconnect and reconnect the SSD.

 

I had recently subscribed the Lenovo Smart Performance Service (one-two weeks ago).

That worked fine. The hardware scan never detected anything wrong. 

I had a good antivirus (shall I mention the brand?).

 

EDIT: in the last few days the monitor was blinking with black horizontal stripes from time to time.

It was about a week that I didn't manage to update the Graphical drivers and it has been a while that I had very small space on the system SSD (from 4 to 1 GB).

 

I will be grateful for any suggestion!

Thanks!

Reply
Options

1834 Posts

01-08-2021

Philippines

112 Signins

10570 Page Views

  • Posts: 1834
  • Registered: ‎01-08-2021
  • Location: Philippines
  • Views: 10570
  • Message 2 of 2

Re:Y700-15ISK is off and unresponsive

2021-04-09, 15:31 PM

Hello JoeChi,

 

Greetings.

 

Since the machine is now able to blink with black horizontal stripes from time to time, I would like to suggest if it would be able to stay up in BIOS.

 

To go to BIOS: From a powered off state, disconnect all peripheral devices connected (external mouse, keyboards, flashdrives, chrager, etc.) then press and hold down the power button for 60 seconds to drain flea power.

 

Find and access the Novo button (a tiny pinhole with a U-turn arrow icon next to it) to turn on the device, the Novo menu will be shown in the screen. Select the BIOS Set Up.

 

You may also try checking the power system check out process on the hardware maintenance manual (page 21).

 

I hope this helps.

 

Regards.
Dex_Lenovo



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms