Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

334 Posts

08-28-2013

United States of America

631 Signins

5803 Page Views

  • Posts: 334
  • Registered: ‎08-28-2013
  • Location: United States of America
  • Views: 5803
  • Message 31 of 48

Re: Z585 wifi issue

2013-10-31, 23:08 PM

you might want to try looking at windows power settings for the wireless adapter and also opening the bottom of the laptop to make sure the antennas are actually even attached to it. you could also try letting windows 8 manage your wifi card like most do with the intel cards since their drivers are horrible. do you have the most up to date power management driver from lonovo on their site?  EDIT: also you might need to change some power settings in the cards drivers it self like i have with my intel card.
best of luck
rvcjew

I own a Y510p SLI (retired), Yoga 2 Pro, X220T, P50 4K (sold), X1C5
Reply
Options

21 Posts

10-12-2013

Ireland

48 Signins

210 Page Views

  • Posts: 21
  • Registered: ‎10-12-2013
  • Location: Ireland
  • Views: 210
  • Message 32 of 48

Re: Z585 wifi issue

2013-11-01, 16:28 PM

How do I let window 8 manage the card? I've checked the antennas, they're connected, have the most uptodate power management from lenovo, and have looked at the power setting. 

Reply
Options

21 Posts

10-12-2013

Ireland

48 Signins

210 Page Views

  • Posts: 21
  • Registered: ‎10-12-2013
  • Location: Ireland
  • Views: 210
  • Message 33 of 48

Re: Z585 wifi issue

2013-11-04, 12:40 PM
I'm still having this problem. Have tried switching the wireless antenna as suggested on another site but hasn't worked either.
Reply
Options

21 Posts

10-12-2013

Ireland

48 Signins

210 Page Views

  • Posts: 21
  • Registered: ‎10-12-2013
  • Location: Ireland
  • Views: 210
  • Message 34 of 48

Z585 dropping wifi

2013-11-05, 10:03 AM

Support seems to have dried up in the other thread. My z585 keeps dropping the wifi connection and rarely has full signal strength. It is very frustrating, I have tried EVERY step in this thread before support stopped: http://forums.lenovo.com/t5/IdeaPad-Y-U-V-Z-and-P-series/Z585-wifi-issue/td-p/1264407/highlight/false/page/4

Wireless card is: Qualcomm Atheros ar9485wb-eg wireless network adapter, version is 10.0.0.263.

System: windows 8.1,
AMD A10-4600M APU 2.3Ghz
8gb Ram

 

Moderator Note; subject edited; link to this thread removed

Reply
Options

21 Posts

10-12-2013

Ireland

48 Signins

210 Page Views

  • Posts: 21
  • Registered: ‎10-12-2013
  • Location: Ireland
  • Views: 210
  • Message 35 of 48

Re: Z585 dropping wifi

2013-11-05, 12:14 PM

Could the mod that moved the thread not at least have offered support instead of just moving it?

Reply
Options

21 Posts

10-12-2013

Ireland

48 Signins

210 Page Views

  • Posts: 21
  • Registered: ‎10-12-2013
  • Location: Ireland
  • Views: 210
  • Message 36 of 48

Re: Z585 dropping wifi

2013-11-07, 12:29 PM

Is there anywhere else I can go to look for support? This lack of support reflects very poorly on Lenovo. 

Reply
Options

24 Posts

09-13-2013

England

20 Signins

119 Page Views

  • Posts: 24
  • Registered: ‎09-13-2013
  • Location: England
  • Views: 119
  • Message 37 of 48

Re: Z585 dropping wifi

2013-11-07, 12:42 PM

I agree with you Safri. I have tried other support problems and I really have come to the conclusion this is a hardware compatibility issue or something wrong with the hardware itself.

It does reflect poorly on Lenovo and I feel totally let down and mugged off having a pretty much useless laptop!!

Reply
Options

9 Posts

12-05-2013

Pennsylvania, USA

32 Signins

266 Page Views

  • Posts: 9
  • Registered: ‎12-05-2013
  • Location: Pennsylvania, USA
  • Views: 266
  • Message 38 of 48

Re: Z585 wifi issue

2013-12-05, 15:15 PM

Background: when I first got my Z585 (with Windows 8) the wifi would disconnect every few minutes.  Turning on "airplane mode" and then turning it off again would restore functionality until the next disconnect.  My other wifi devices do not have this problem, so it's not the router.  The problem went away when I downloaded a new wifi device driver.

 

Now that I have upgraded to windows 8.1, the problem has returned.  I have tried new drivers.  I have checked the antenna wire connections.

 

(My Serial Number is "QBxxxxxxxx".  My WiFi adaptor is listed as "Cbt BCM4313HMGB BGN+BT HMC WLAN".  Windows is using a Broadcom driver, version 6.30.223.143.)

 

Moderator Note; s/n edited for member's own protection. Subject edited; post merged in.

Reply
Options

9 Posts

12-05-2013

Pennsylvania, USA

32 Signins

266 Page Views

  • Posts: 9
  • Registered: ‎12-05-2013
  • Location: Pennsylvania, USA
  • Views: 266
  • Message 39 of 48

Re: Z585 wifi issue

2013-12-06, 16:13 PM

Grr. Great job burying my problem under a pile of other people's unsolved problems instead of actually helping.

 

Perhaps it's warranty time.

Reply
Options

21 Posts

10-12-2013

Ireland

48 Signins

210 Page Views

  • Posts: 21
  • Registered: ‎10-12-2013
  • Location: Ireland
  • Views: 210
  • Message 40 of 48

Re: Z585 wifi issue

2013-12-12, 13:08 PM
Seems to be policy to merge threads and try and hide the scale of the problem rather than be helpful and try and find a solution
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms