English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

2380 Posts

03-09-2012

CA

5596 Signins

25331 Page Views

  • Posts: 2380
  • Registered: ‎03-09-2012
  • Location: CA
  • Views: 25331
  • Message 1 of 5

Z70-80 Trouble starting - Booting

2020-01-26, 15:07 PM

It started a good month ago and I could not get back into the notebook. Black Screen, not logo etc, fan cycling and that was it. After numberous power off and holding the power button to force cold booting the notebook would eventually boot into Win 10.

 

Ref:

Stock Z70-80 (Oem Memory & HD as per build, Lenovo diagnotics passes every time)

Chkdsk doesn't find errors

DISM health rebuild ok and doesn't alther the situation.

Jan Windows Update suite installed without anything unusal and started normally this month.

 

I ran CCleaner after a Malwarebytes scan which was clean as I occassionally do with pre existing setting I had used many times before. So nothing new there.

 

What happens as I endure with this in Cold boot (RESART) it will take a least a full minute before the Lenovo white logo appears with the swirling dots each time I do a restart. Shutdown start were normal after this occurance before. I have yet to do that though. But the long delay and total black screen isn't normal.

 

Any idea's??

T520 Model 4239 Intel(R) Core(TM) i7-2860QMbr>; Nvidia NVS 4200M Win 10 64bit
Z70-80 I7 - 5500U 16GB GB - 1TB HD Win 10 64bit FHD 17.3", G840 w/2GB

Reply
Options

2380 Posts

03-09-2012

CA

5596 Signins

25331 Page Views

  • Posts: 2380
  • Registered: ‎03-09-2012
  • Location: CA
  • Views: 25331
  • Message 2 of 5

Re: Z70-80 Trouble starting - Booting

2020-01-29, 14:13 PM

DELETED POST !! 

 

T520 Model 4239 Intel(R) Core(TM) i7-2860QMbr>; Nvidia NVS 4200M Win 10 64bit
Z70-80 I7 - 5500U 16GB GB - 1TB HD Win 10 64bit FHD 17.3", G840 w/2GB

Reply
Options

2380 Posts

03-09-2012

CA

5596 Signins

25331 Page Views

  • Posts: 2380
  • Registered: ‎03-09-2012
  • Location: CA
  • Views: 25331
  • Message 3 of 5

Re: Z70-80 Trouble starting - Booting

2020-02-09, 20:06 PM
I figured out what I need to do and access the booting issue myself.

Its a convoluted sequence and took me quite a few hours over several days. Now I have a handle on it for this machine. Different than others I have to do the same thing. Backwards design and/or BIOS bug. It certainly takes more than a day do accomplish and then its only a few more hours figuring it all out.

Well my last Lenovo machine anyway.
T520 Model 4239 Intel(R) Core(TM) i7-2860QMbr>; Nvidia NVS 4200M Win 10 64bit
Z70-80 I7 - 5500U 16GB GB - 1TB HD Win 10 64bit FHD 17.3", G840 w/2GB

Reply
Options

2380 Posts

03-09-2012

CA

5596 Signins

25331 Page Views

  • Posts: 2380
  • Registered: ‎03-09-2012
  • Location: CA
  • Views: 25331
  • Message 4 of 5

Re:Z70-80 Trouble starting - Booting

2020-03-19, 12:50 PM

UFEI BIOS Failure either not running or passing post. Lenovo logo never appears, no beeps, alerts on force errors such as removing boot device or memory proved it wasn't functioning.

 

No Logo and after days of trying and then having a Profession technician look at it he arrived at the same conclusion. 

 

Requires a new motherboard.

T520 Model 4239 Intel(R) Core(TM) i7-2860QMbr>; Nvidia NVS 4200M Win 10 64bit
Z70-80 I7 - 5500U 16GB GB - 1TB HD Win 10 64bit FHD 17.3", G840 w/2GB

Reply
Options

3 Posts

05-09-2020

DE

4 Signins

40 Page Views

  • Posts: 3
  • Registered: ‎05-09-2020
  • Location: DE
  • Views: 40
  • Message 5 of 5

Re:Z70-80 Trouble starting - Booting

2020-05-13, 12:44 PM

I have the same Problem at my z70-80 too. Starting time with black Screen is getting longer and longer...

 

Du you find any solution instead throw your z70-80 away? (I am close to that)

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save