Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

9 Posts

04-14-2013

TURKEY

11 Signins

131 Page Views

  • Posts: 9
  • Registered: ‎04-14-2013
  • Location: TURKEY
  • Views: 131
  • Message 1 of 51

lenovo y500 wi-fi serious problem

2013-04-14, 22:56 PM

hİ everybody,

 

I have serious problem about wifi. It is always drops, and in a few second connect mostly. I have tried everthing every driver I found but there was no solution about this. I have just bought notebook and like it. Could you pls help me about "wifi dropping"???

Reply
Answer
Options

2 Posts

10-27-2013

Saudi Arabia

3 Signins

26 Page Views

  • Posts: 2
  • Registered: ‎10-27-2013
  • Location: Saudi Arabia
  • Views: 26

Re: lenovo y500 wi-fi serious problem

2013-10-27, 19:03 PM

i think i found a solution for the wifi issue. note that i a running W7 64bit service pack 1.

 

see the reply by victor in the link below on page 2 and change the settings according to his instructions 

https://communities.intel.com/thread/32017?start=15&tstart=0

 

Victors approach worked for me - but also try changing the Security/Encryption Type of your wifi to  WPA2/AES.

 

hope this helps. i know its a very generic fix, but it worked more me and its better than waiting around for lenovo and intel to create a patch.

Reply

Replies(50)
Options

3 Posts

12-29-2012

Canada

8 Signins

111 Page Views

  • Posts: 3
  • Registered: ‎12-29-2012
  • Location: Canada
  • Views: 111
  • Message 2 of 51

Re: lenovo y500 wi-fi serious problem

2013-04-15, 18:49 PM

I've had similar issues with my Y400. After about a month of use I'm get constant drops, poor wifi reception and extremely slow speeds with the originial drivers :(

 

I've tested my wifi/internet connection on other devices (Ipad, macbook) and they all get great speeds/reception.

Reply
Options

6095 Posts

02-11-2012

Philippines

4461 Signins

274737 Page Views

  • Posts: 6095
  • Registered: ‎02-11-2012
  • Location: Philippines
  • Views: 274737
  • Message 3 of 51

Re: lenovo y500 wi-fi serious problem

2013-04-15, 22:21 PM

hi all,

 

Your issues might be similar to this and  this thread.

 

Can you try to: 

 

1. Uncheck "Allow this computer to turn off this device to save power" under the wireless card properties on the Device Manager (see this thread)

2, Turn off the PC, remove the AC adapter and battery then press & hold the power button for 30secs (this drains the power off the unit).

3. Reconnect both AC adapter and battery and boot into the BIOS by pressing the One Key Recovery button. When you're in, press F9 to set BIOS to default and press F10 to save and exit BIOS.

4. If the same problem occurs, reconnect the white and black WiFi cables (see page 42 of the hardware maintenance manual

 

 

Let me know your findings.

 

Cheers



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

Reply
Options

47 Posts

02-20-2013

Idaho

180 Signins

1151 Page Views

  • Posts: 47
  • Registered: ‎02-20-2013
  • Location: Idaho
  • Views: 1151
  • Message 4 of 51

Re: lenovo y500 wi-fi serious problem

2013-04-15, 22:25 PM

I'm seeing it too.  It's mostly having a problem with a constant data connection, I'm specifically having problems with Remote desktop.  Upgraded my drivers to what Intel had on their site and it is better, but still a problem.

Reply
Options

4 Posts

02-28-2013

Glasgow

25 Signins

83 Page Views

  • Posts: 4
  • Registered: ‎02-28-2013
  • Location: Glasgow
  • Views: 83
  • Message 5 of 51

Re: lenovo y500 wi-fi serious problem

2013-04-16, 13:16 PM

Hi had this problem when I first received my machine.

 

After playing about with pretty much every setting I solved it by disabling the 802.11 N mode in the driver settings. 

 

Device Manager > Network Adapters > Intel Centrino Wireless-N 2230 > right click properties > Advanced Tab > 802.11 N mode > disable 

 

Worked for me anyway. 

Reply
Options

3 Posts

12-29-2012

Canada

8 Signins

111 Page Views

  • Posts: 3
  • Registered: ‎12-29-2012
  • Location: Canada
  • Views: 111
  • Message 6 of 51

Re: lenovo y500 wi-fi serious problem

2013-04-17, 17:26 PM

Hi,

 

I followed your steps, and this solved my issue:

 

4. If the same problem occurs, reconnect the white and black WiFi cables (see page 42 of the hardware maintenance manual

 

The white and Black cables seemed to be quite loose, so I reconnected them. Now I'm consistently getting a strong wifi signal with normal speeds.

 

Thanks!

Reply
Options

9 Posts

04-14-2013

TURKEY

11 Signins

131 Page Views

  • Posts: 9
  • Registered: ‎04-14-2013
  • Location: TURKEY
  • Views: 131
  • Message 7 of 51

Re: lenovo y500 wi-fi serious problem

2013-04-17, 19:37 PM

Thank you for your help, but I am living in Turkey and if I do step 4, maybe warranty problem occurs:(:( I am gonna ask lenovo Turkey tomorrow.

Reply
Options

8 Posts

06-11-2013

Canada

7 Signins

64 Page Views

  • Posts: 8
  • Registered: ‎06-11-2013
  • Location: Canada
  • Views: 64
  • Message 8 of 51

Re: lenovo y500 wi-fi serious problem

2013-06-11, 5:42 AM

Hi, I followed your steps, but still i have the same connection problem

Reply
Options

9380 Posts

11-27-2007

Slovakia

15518 Signins

2040239 Page Views

  • Posts: 9380
  • Registered: ‎11-27-2007
  • Location: Slovakia
  • Views: 2040239
  • Message 9 of 51

Re: lenovo y500 wi-fi serious problem

2013-06-11, 5:42 AM

Andy  

______________________________________


Please remember to come back and mark the post that you feel solved your question as the solution, it earns the member + points

Did you find a post helpfull? You can thank the member by clicking on the star to the left awarding them Kudos

Please add your type, model number and OS to your signature, it helps to help you.

Forum Search Option T430 2347-G7U W8 x64, Yoga 10 HD+, Tablet 1838-2BG, T61p 6460-67G W7 x64, T43p 2668-G2G XP, T23 2647-9LG XP, plus a few more.

FYI Unsolicited Personal Messages will be ignored.

de.gif  Deutsche Community   es.gif  Comunidad en Español  uk.gif  English Community ru.gif Русскоязычное Сообщество

PepperonI blog 

Reply
Options

13 Posts

05-30-2013

West

17 Signins

92 Page Views

  • Posts: 13
  • Registered: ‎05-30-2013
  • Location: West
  • Views: 92
  • Message 10 of 51

Re: lenovo y500 wi-fi serious problem

2013-06-18, 17:06 PM

Mine is not the problem that was listed in the 'fix' mine works just fine at start up and such, it's WHILE i am using it, which is the problem that it seems most folks are having here.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms

Most Liked Authors

(Last 7 days)

View All