cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
LB88
Blue Screen Again
Posts: 1
Registered: ‎01-13-2019
Location: CA
Views: 146
Message 1 of 1

Abrupt boot failure with Lenovo Y50-70

I am encountering a boot problem with my Y50. While I was using it, the computer froze and upon reboot I am getting a EFI network 0 error for both IPv4 and IPv6 resulting in the Laptop being unable to boot. 

 

Searching the forums here, it seems there are a number of others who have encountered this problem. I have tried what seems to be the 2 suggested solutions: entering BIOS on start up my hard disk is displaying ST500LM00-SSHD-8GB which should mean it is detected, and I have tried changing the boot mode to Legacy Support/boot priority to legacy first as well as disabling USB boot and PXE boot to LAN.  None of these solutions have worked and I can't find any other solutions to this problem posted. 

 

Are there any other solutions I have missed? It seems like these is not an uncommon problem but that others either have an undetected HDD or legacy boot solves the problem. 

Check out current deals!


Shop current deals

Top Kudoed Authors