cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
XeDoX
Paper Tape
Posts: 3
Registered: ‎08-19-2013
Location: wildwood
Views: 3,451
Message 1 of 9

Audio problems with Lenovo Y500

Hello.I recently purchased Y500 with SLI and I'm very happy with this computer.Yesterday I discovered strange problem which I beleive is hardware problem.I made a short video of the problem because I'm not sure I can describe it so accurate.

 

http://www.youtube.com/watch?v=S6BEiHuJBfI

 

I beleive that something inside is not contacting well and this causes the sound stop.The computer is new and the only thing I upgraded is the mSATA SSD so I can install the OS there.

 

Any ideas what can be causing the problem ? Im in the USA now but I'm coming back to Bulgaria soon,so I may not have the time to send the laptop back to Lenovo so I'll try to fix the problem by myself. Thank you.

Retired Support Specialist
Posts: 2,826
Registered: ‎08-01-2013
Location: Bangalore
Views: 3,403
Message 2 of 9

Re: Audio problems with Lenovo Y500

Hi XeDoX,

 

Welcome to Lenovo Community Forums!

 

I’m sorry to hear that there is an issue with audio when the Y500 Laptop lid is kept in a certain angle, and this may be issue with the contact within the Hinge as per the Video link that is posted.

 

I would suggest you to contact our Telephone Support team for the further information as the issue seems to be hardware related. I’m sure they will be a great help.

 

NOTE: I have private messaged you Contact details of TFN (Toll Free Number).

 

Do post back for further queries.

 

Best Regards

Shiva Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

danielquinnell
What's DOS?
Posts: 1
Registered: ‎12-27-2013
Location: Wisconsin Rapids WI
Views: 3,204
Message 3 of 9

Re: Audio problems with Lenovo Y500

Give me that TFN too please, or just post it. I have the same problem...
Retired Support Specialist
Posts: 2,826
Registered: ‎08-01-2013
Location: Bangalore
Views: 3,179
Message 4 of 9

Re: Audio problems with Lenovo Y500

Hi Daniel,

 

Welcome to Lenovo Community Forums!

 

I’m sorry to hear that the same issue has occurred in our Y500 Laptop. Below is the link where you can select the country and get the exact contact support number. I’m sure they will be a great help.

 

Do post us back for further queries.

 

Best Regards

Shiva Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

freezecroatia
Paper Tape
Posts: 3
Registered: ‎12-30-2013
Location: croatia
Views: 3,167
Message 5 of 9

Re: Audio problems with Lenovo Y500

is there any lenovo suport in croatia EU???

Retired Support Specialist
Posts: 2,826
Registered: ‎08-01-2013
Location: Bangalore
Views: 3,155
Message 6 of 9

Re: Audio problems with Lenovo Y500

Hi Freezecroatia,

 

Welcome to Lenovo Community Forums!

 

Below is the link where you can select the country and get the exact contact support number. I’m sure they will be a great help.

 

Do post us back for further queries.

 

Best Regards

Shiva Kumar



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

XeDoX
Paper Tape
Posts: 3
Registered: ‎08-19-2013
Location: wildwood
Views: 3,115
Message 7 of 9

Re: Audio problems with Lenovo Y500

I found the problem.The bolt on the motherboard against the wire was too close and it was able to penetrate the wire insulation.And when the wire touches the ground (metal bolt) the speakers stops working.

http://imagizer.imageshack.us/v2/800x600q90/706/473j.jpg
http://imagizer.imageshack.us/v2/800x600q90/23/ajbg.jpg

sdimaio
What's DOS?
Posts: 1
Registered: ‎09-05-2016
Location: FR
Views: 1,258
Message 8 of 9

Re: Audio problems with Lenovo Y500

Hi,

 

thanks for the feedback (3 years ago haha)

could you repost the pics?? they are not working anymore :-(

 

thanks a lot for your help

 

steph

athrty
Paper Tape
Posts: 3
Registered: ‎06-22-2017
Location: PL
Views: 572
Message 9 of 9

Re: Audio problems with Lenovo Y500

I can confirm, that in my Lenovo Y500 from 2013yr. were problems with speakers - when the pressure is in the center they stop working, or one on the left stop working. The screw with spring holding the cooling system to the MOBO simply destroys the isolation of two left speaker cable (white and blue) leading to left speaker. Everything start to work properly when I use the isolating tape and roll it over the white&blue cable several times. Now the speakers work excellent in any position Smiley Happy

Check out current deals!


Shop current deals

Top Kudoed Authors