English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

904 Posts

04-07-2014

Sverige

762 Signins

8691 Page Views

  • Posts: 904
  • Registered: ‎04-07-2014
  • Location: Sverige
  • Views: 8691
  • Message 1 of 4

Auto disable trackpad when USB mouse is connected

2014-04-13, 16:13 PM

Hi everyone,

 

i have been googling here and there i cannot sem to be able to have feature auto disable trackpad once my USB mouse is connected in my lenovo ideapad y510p :( so i wanna know if anyone here has the solution to this?

 

 

Solved! See the solution
Reply
Options

4469 Posts

04-22-2013

Philippines

3830 Signins

254594 Page Views

  • Posts: 4469
  • Registered: ‎04-22-2013
  • Location: Philippines
  • Views: 254594
  • Message 2 of 4

Re: Auto disable trackpad when USB mouse is connected

2014-04-17, 20:07 PM

hi JakeSully,

 

Thanks for Posting!

 

If you have Synaptics then you could try this

 

http://www.theitcommunity.com/wiki/Automatically_disable_touchpad_when_mouse_is_connected

 

 

Hope this helps

Cheers!



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

0 person found this solution to be helpful.

This helped me too

Reply
Options

904 Posts

04-07-2014

Sverige

762 Signins

8691 Page Views

  • Posts: 904
  • Registered: ‎04-07-2014
  • Location: Sverige
  • Views: 8691
  • Message 3 of 4

Re: Auto disable trackpad when USB mouse is connected

2014-08-12, 15:16 PM

for some reason i missed your reply Solid_Cruver :/ well i checked your link and problem is synaptics dont have this disable mouse when USB mouse is connected check box :/ i have tried installing older versions and newer versions none of them has it but weird thing is i have seen pics of same verison having it but when i install it on m y510p it wont appear :( so do you have any other advice to solve this?

 

It's okay now :) got it working by using this code

 

Windows Registry Editor Version 5.00

 

[HKEY_LOCAL_MACHINE\SOFTWARE\Synaptics\SynTPEnh]
"DisableIntPDFeature"=dword:00000033

 

 

Reply
Options

1 Posts

09-24-2018

US

1 Signins

13 Page Views

  • Posts: 1
  • Registered: ‎09-24-2018
  • Location: US
  • Views: 13
  • Message 4 of 4

Re: Auto disable trackpad when USB mouse is connected

2018-09-24, 20:08 PM
More than an hour of searching and trying and failing... this simple fix solved my issue. Not the most user friendly way of doing things but at this point I don't care in the least.

Much thanks.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete