Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Ctrl-Alt-Del
Posts: 11
Registered: ‎09-14-2008
Location: Houston
0 Kudos

Re: Battery level indicator stopped working!

I'm using the Vista that it came with.

 

But I'm begining to notice a pattern here.  It seems when the LEDs go out and then I unplug the machine from the power source, the LEDs usually come back (I don't know if they come back immediately, or after a few minutes--I've never caught the moment they came back on).  I feel like the LEDs go out when the machine has been at full charge for some (i don't know how long) time--then they light back up when the battery is no longer at full charge (i.e. when you unplug it from the power source).

 

Perhaps they were designed this way??? But what's wierd is that I don't think that they behaved this way for the first 3 or 4 days that i had the computer; in the initial days i feel like the LEDs never went off???

 

I'll keep an eye on this pattern to see if it holds up. 

Ctrl-Alt-Del
Posts: 11
Registered: ‎09-14-2008
Location: Houston
0 Kudos

Re: Battery level indicator stopped working!

I just tested it.  It seems that the LEDs turn off when the batteries are charged to 100%.  They come on at 99% and below.  NOt sure if this was deliberate design or not. I wish they stayed on all the time... they look cool.
Highlighted
What's DOS?
Posts: 1
Registered: ‎12-31-2008
Location: Rochester, MN
0 Kudos

Re: Battery level indicator stopped working!

Maybe this is related in a round about way. In my Y530 user guide, it says "To extend the life of the battery, when the AC adapter is plugged in, the computer does not start recharging the battery if the remaining power is no less than 95 percent." So if the orange lights are off, let's interpret that to mean that the batteries are fully charged and the computer is using power from the AC adapter.