Showing results for 
Search instead for 
Did you mean: 
Fanfold Paper
Posts: 6
Registered: ‎08-03-2015
Location: Saudi Arabia
Views: 5,418
Message 1 of 4

Black screen with mouse

Hey everyone ,
I have a Lenovo z50 70 laptop which is just 4 months old. Recently I exper muffled sounds from speakers and updated the driver. After installation and restarting and logging in I am left with black screen and cursor . As some of the forums said I tried running explorer in task manager . Please give me another solution for this.
Thank u
Retired Support Specialist
Posts: 4,447
Registered: ‎04-22-2013
Location: Philippines
Views: 5,401
Message 2 of 4

Re: Black screen with mouse

Hi Htj10,


Welcome to Lenovo Community Forums!


When you are in the Black screen with mouse situation, Try Pressing Windows key + R to open a run box

  If that open type in msconfig  and let me know if that pulled up the  system configuration window.


You can follow this guide to run the system in a Clean Boot.



Let me know if this works for you


Solid Cruver


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Fanfold Paper
Posts: 6
Registered: ‎08-03-2015
Location: Saudi Arabia
Views: 5,384
Message 3 of 4

Re: Black screen with mouse

Thank u very much
This worked!!!!
Paper Tape
Posts: 1
Registered: ‎11-17-2019
Location: MY
Views: 281
Message 4 of 4

Re: Black screen with mouse

Hi! I encountered the same problem. When i boot my laptop (Z50-70) it went blue screen then go to automatic repair. After that the screen turn black and only cursor appear. Try to press ctrl+alt+del and win+r but nothing happens. Other button does not function too. 


I tried to restart my laptop using novo key to go to system recovery but same thing happens that is black screen and cursor. I can only access bios setup. Pls help thanks


Check out current deals!

Shop current deals

Top Kudoed Authors