cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RobBrands
What's DOS?
Posts: 2
Registered: ‎06-15-2017
Location: NL
Views: 339
Message 1 of 3

Booting issues Y510P Ideapad

Hi Community,

 

I really hope one of my fellow community members is willing to help me out.

 

To start things off, some general information:

 

I own a Lenovo Y510P Ideapad which is 3 years old. I have never had many issues with the laptop, however a few months ago it started to become much slower, therefore I reset my laptop to factory settings. Unfortunately this did not solve my problem.

 

A few days ago I tried to start my laptop, but it was struggling and it ended up starting to prepare automatic repair. After waiting for almost 10 hours nothing changed and I decided to force shut down the laptop by holding the power button. After trying to start the laptop again I was left with the problem I am stuck with now.

 

It starts with a black screen with "Checking media.." in the top left corner.

This is followed up by a screen showing me "EFI Network 0 for IPv4 boot failed." and "EFI Network 0 for IPv6 boot failed." Pressing a key leads me to a screen which tells me that the default Boot Device is Missing or Boot Failed.

 

I checked in the BIOS Setup whether my HDD is connected and it is detected. I bought a new SSHD as I though the HDD may simply be broken, however I get the same issue with the new SSHD. The SSHD is detected, same issue though.

 

After googling I found that some people were able to start their laptop by setting the Boot Mode to "Legacy Support". I tried this aswell, but no success.

 

After changing the boot mode to Legacy Support I get another error:

Intel UNDI , PXE-2.0 (build 083)

Copyright (C) 1997-2000 Intel Corporation

For Atheros PCIE Ethernet Controller v2.1.1.2(09/06/12)

Check cable connection!

PXE-MOF : Exiting Intel PXE ROM.

 

This error will infinitely loop.

 

I searched for a possible solution regarding this cable connection issue and found that some people mention that disabling PXE to LAN in the BIOS Setup may fix this. Unfortunately that option is nowhere to be found in my BIOS Setup, none of the 5 tabs have this option.

 

What could possibly be the issue and what can I do to solve this?

Support Specialist
Posts: 2,948
Registered: ‎02-22-2017
Location: GB
Views: 284
Message 2 of 3

Re: Booting issues Y510P Ideapad

Hello RobBrands

Thanks for using the Lenovo forums.


Sounds like the issue will be potentially with the motherboard in this case.

 

 

Try a static discharge for this, it may help to resolve the issue or at least get rid of any built up static on the motherboard.

(If the battery is internal, please just skip the remove/replace battery steps.)
1. Turn the unit off
2. Remove the battery and the Mains adapter
3. Press and hold the front power button for 30 seconds
4. Replace the battery and the Mains adapter
5. Turn the unit on as normal

 If these steps do not work I would recommend, that you call your local Lenovo support line for a possible service. Below is the link to the phone list where you can find these numbers

 

Hope this helps, let us know how you get on.


==================================================================================
Did someone help you today? Thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

 

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.





Pesszimistának lenni a legjobb, vagy igazad van, vagy kellemesen meglepődsz...
RobBrands
What's DOS?
Posts: 2
Registered: ‎06-15-2017
Location: NL
Views: 275
Message 3 of 3

Re: Booting issues Y510P Ideapad

Hi, first of all thanks for coming back to me.

 

I have fixed my laptop and all is good now.

 

My HDD was broken.

 

Due to me being a rookie with hardware and stuff I completely forgot that I had to install Windows on the new SSHD first in order to boot. Booting is impossible without an OS ofcourse.

 

 

Top Kudoed Authors