Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Community Spotlight

Visit the Lenovo Blogs!

Check out the ThinkPad Time Machine
Visit the Community Spotlight Blog
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Blue Screen Again
Posts: 2
Registered: ‎01-18-2012
Location: Dubai
0 Kudos

Brand new Z570 but Cuda not working.

I have purchased my Ideapad Z570 just 2 months ago and its still working on first factory instalation, It come with nVIDIA Geforce with Cuda technology, but when ever I am trying to run Imtoo video convertor it says that your Cuda drivers are not updated and this software will not perform high.

 

How can I update my Cuda drivers? How can I convert movies on high speed?

Community Moderator
Posts: 13,431
Registered: ‎12-07-2009
Location: Česká Republika
0 Kudos

Re: Brand new Z570 but Cuda not working.

have you checked lenovo and/or nvidia download page for driver updates? tried to change the settings for energy management? ( high performance )

http://consumersupport.lenovo.com/uk/en/DriversDownloads/drivers_list.aspx?CategoryID=307140

http://www.nvidia.com/Download/Scan.aspx

http://www.krasotaiskusstva.com
Blue Screen Again
Posts: 2
Registered: ‎01-18-2012
Location: Dubai
0 Kudos

Re: Brand new Z570 but Cuda not working.

I have scanned, downloaded recomended drivers and installed, rescaned and its still says that I dont have any driver installed on my system. Cuda is still not working, I have to spend extra hours converting my videos.

 

I can play Battlefield 3 on my system, but converting videos taking so much time.

 

Confusing.

Community Moderator
Posts: 13,431
Registered: ‎12-07-2009
Location: Česká Republika
0 Kudos

Re: Brand new Z570 but Cuda not working.