cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ughlemons
Paper Tape
Posts: 1
Registered: ‎12-08-2016
Location: US
Views: 228
Message 1 of 3

Can't display bios on monitor

Hey there,

I've had my Y500 for a while, and recently minted it with a screen cracked beyond the boundaries of usability. My current solution is a VGA tether to a comically oversized tv on my desk, and I'm just fine with that as a temporary fix as I have no means at my disposal to replace it.

As a droid developer, I need to use HAXM for phone emulation, which requires me to enable virtualization in the BIOS. But I don't actually have visuals on anything until the operating system loads, so that's a bit tricky. There's two possibilities:

1) Can I get this television to work with my laptop outside the os? (this is totally wishful thinking, right?)
2) Could someone post pictures of their BIOS, screen by screen, prompt by prompt, on enabling vt-x? Or a key sequence for same.

I don't even know anyone who has a monitor, and the local libraries all use hdmi with their terminals, so I think a wonked out workaround like 2 is as good as it gets at the moment.

tripplec
Bit Torrent
Posts: 2,378
Registered: ‎03-08-2012
Location: CA
Views: 172
Message 2 of 3

Re: Can't display bios on monitor

It only appears on the primary screen.

Repair or get a new computer.
T520 Model 4239 Intel(R) Core(TM) i7-2860QMbr>; Nvidia NVS 4200M Win 10 64bit
Z70-80 I7 - 5500U 16GB GB - 1TB HD Win 10 64bit FHD 17.3", G840 w/2GB

Hyperfish
802.11n
Posts: 239
Registered: ‎08-21-2016
Location: US
Views: 168
Message 3 of 3

Re: Can't display bios on monitor

Edit: I've just read your post again and realized you have an Y500 not an Y700, so the following sequence is probably not accurate. 

 

Assuming the option you want to toggle is Intel Virtual Technology, this is the sequence on my Y700-17ISK w/BIOS CDCN35WW.

 

  1. Restart and keep pressing F2 to enter BIOS setup (holding it is not enough apparently).
  2. Press → once to move from Information to Configuration tab.
  3. Press ↓ five times to select Intel Virtual Technology.
  4. Press ↑ once to move from Disabled to Enabled (if the option is already enabled, nothing will change).
  5. Press Enter to confirm.
  6. Press F10 to exit and save changes.
  7. Press Enter to confirm Yes (selected by default).

Hope this helps. Note: this is on an i5 system, there could be more options if you have an i7 but I can't verify that. Good luck!

 

Check out current deals!


Shop current deals

Top Kudoed Authors