cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
LunaLuna
Paper Tape
Posts: 3
Registered: ‎07-21-2017
Location: NL
Views: 252
Message 1 of 2

Cursor keeps moving after I move it with a doube tap on the touchpad

Hello, about a week or two ago my touchpad hasn't been performing as well but it's manageable.

 

What I did notice after the performance went down was that when I double tap on the touchpad to click a sidebar/slider, the mouse will keep moving in that direction until it reaches the end of the screen or when I let go of the touchpad. It's annoying when I want to scroll up or down just a little bit and it just keep scrolling. It doesn't happen immediately, the automatic scrolling starts after like 2 seconds of me scrolling up or down or after scrolling an x amount of distance. It also happens when I hit the corner of the touchpad.  I don't remember this being a feature back when my touchpad still performed completely fine.

 

I've already checked the mouse settings but I can't find anything there that stops it from happening. Is it just a thing that's build in and have I just noticed it or could it be from a driver/software (windows) update? 

Highlighted
Support Specialist
Posts: 2,948
Registered: ‎02-22-2017
Location: GB
Views: 221
Message 2 of 2

Re: Cursor keeps moving after I move it with a doube tap on the touchpad

Hello LunaLuna

Thanks for using the Lenovo forums.


If this has been happening after a recent update, then that could be the issue.

 

Try a static discharge for this, it may help to resolve the issue or at least get rid of any built up static on the motherboard.

(If the battery is internal, please just skip the remove/replace battery steps.)
1. Turn the unit off
2. Remove the battery and the Mains adapter
3. Press and hold the front power button for 30 seconds
4. Replace the battery and the Mains adapter
5. Turn the unit on as normal

Also, try to download the Touchpad(if available) and Chipset drivers for the unit from the support page.

 

Make sure to reboot after an update on the unit.

If the above does not work, then I would recommend that you roll back to the previous update, and see if the issue persists or not.

 

Hope this helps, let us know how you get on.


==================================================================================
Did someone help you today? Thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

 

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.



Pesszimistának lenni a legjobb, vagy igazad van, vagy kellemesen meglepődsz...

Check out current deals!


Shop current deals

Top Kudoed Authors