cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
JessMoggie93
What's DOS?
Posts: 1
Registered: ‎02-12-2014
Location: Plymouth
Views: 417,553
Message 1 of 50

EFI network 0 for IPv4 boot fail on idea pad

Hey,

My laptop decided today to have the error of EFI Network 0 for IPv4 and IPv6 both failing and I've tried doing the f2 thing but nothing's coming up Smiley Sad

Got the laptop in December and I don't know what else to do or how to do it, can someone help as I need the laptop desperately for my university computer course

Thank you.
Retired Support Specialist
Posts: 4,447
Registered: ‎04-22-2013
Location: Philippines
Views: 418,017
Message 2 of 50

Re: EFI network 0 for IPv4 boot fail on idea pad

hi JessMoggie93,

 

Welcome to Lenovo Community Forums!

this may be cause by a wrong Boot Order or the HDD technically cannot be detected by your computer cuasing it to boot to other media.

 

Can you first try doing a Power Drain.

 

Remove the AC Adapter from your Computer if the battery can be removed, Remove it as well.

 

Hold the Power Button down for 15 sec.

 

Reconnect Everything, Turn on the Computer and start hitting F2 or Fn + F2

 

This will boot the system to BIOS

 Check Under the Information TAB if the HDD / Hard disk is being detected.

untitled.JPG

 

If you cannot Find the HDD in there, you can check You system's  maintenance Manual on how to Re-seat the HDD connection.

 

or

 

You can conatct lenovo Support for Assistance on Hardware.

 

Hope this helps

Cheers!

 

   



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Bugzy23pr
What's DOS?
Posts: 1
Registered: ‎04-21-2014
Views: 414,591
Message 3 of 50

Re: EFI network 0 for IPv4 boot fail on idea pad

omg thank you so much for this, I moved up d HD boot and now I have no problems when it turns on, it simply just turns on normally. After so many weeks with this problem, thank you so much.

figanjo
Paper Tape
Posts: 2
Registered: ‎06-06-2014
Location: nairobi
Views: 412,895
Message 4 of 50

Re: EFI network 0 for IPv4 boot fail on idea pad

i've got in  the BIOS and under hard disk it says [Not Detected]

 

what could be the problem

youngdeezie
What's DOS?
Posts: 1
Registered: ‎11-09-2014
Location: Kentucky
Views: 405,816
Message 5 of 50

Re: EFI network 0 for IPv4 boot fail on idea pad

Figanjo, This is somehow a good thing. Power off your computer and then open it up. Remove the hard drive and plug it back in. It should work then. If that does not work, you may have a problem with the connection between your hard drive and the rest of your computer. Make sure the cable is secure, and if not, I don't know what to tell you but try to get your hard drive connected. Good luck!
youquanliu
Paper Tape
Posts: 8
Registered: ‎11-07-2014
Views: 403,663
Message 6 of 50

Re: EFI network 0 for IPv4 boot fail on idea pad

I got the same problem, but my laptop is lenevo Y50 with Hybrid 1TB 5400 RPM+8GB SSHD. How can recover it?
Shorton
What's DOS?
Posts: 1
Registered: ‎12-11-2014
Location: Arizona
Views: 403,335
Message 7 of 50

Re: EFI network 0 for IPv4 boot fail on idea pad

I had the same issue and after reading all of the comments I unplugged my hdd and reattached it and everything seemed to work fine butttttt I have never opened my laptop since I got it and strangely enough there were no screws holding down my hdd like there are suppose to me. Just empty screw holes. Weird.
Sheiq
Paper Tape
Posts: 7
Registered: ‎12-22-2014
Views: 402,318
Message 8 of 50

Lenovo Y50 EFI network 0 for IPv4 boot fail.

Hey,

My laptop decided today to have the error of EFI Network 0 for IPv4 and IPv6 both failing and I've tried doing the f2 thing but nothing's coming up .

It recognizes my hard disk and everything but i just can't solve this issue.

LenBlazer
Bit Torrent
Posts: 5,332
Registered: ‎05-09-2013
Location: US
Views: 402,301
Message 9 of 50

Re: Lenovo Y50 EFI network 0 for IPv4 boot fail.


@Sheiq wrote:

Hey,

My laptop decided today to have the error of EFI Network 0 for IPv4 and IPv6 both failing and I've tried doing the f2 thing but nothing's coming up .

It recognizes my hard disk and everything but i just can't solve this issue.


Is your intention to boot to a network?

Sheiq
Paper Tape
Posts: 7
Registered: ‎12-22-2014
Views: 402,289
Message 10 of 50

Re: Lenovo Y50 EFI network 0 for IPv4 boot fail.

Whenever i turn on my computer, a black screen shows up with a message "checking media"
then it would fail then a blue screen would say
"Default Boot Device missing or Boot Failed
Insert Recovery Media and Hit any key
Then Select Boot Manager to choose a new Boot device or to Boot Recovery Media"
then it would take me to Boot Managaer where it would give me only two options
"EFI Network 0 for IPv4 (B8-88E3-8F-4D-B3)
EFI Network 0 for IPv6 (B8-88E3-8F-4D-B3)"
none of them works. Please help.

Check out current deals!


Shop current deals

Top Kudoed Authors