cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Isra2
What's DOS?
Posts: 1
Registered: ‎08-05-2016
Location: AE
Views: 11,227
Message 41 of 50

Re: EFI network 0 for IPv4 boot fail on idea pad

I have same problem with my laptop. I did the power drain and start normally but still have the problem even the hdd is detected in bios screen .what should I do now 

RavitejTH
What's DOS?
Posts: 1
Registered: ‎09-16-2016
Location: IN
Views: 10,840
Message 42 of 50

Re: EFI network 0 for IPv4 boot fail on idea pad

And once the HDD is detected

in BOOT change the boot priority from UEFI to Legacy

Minanady
Paper Tape
Posts: 3
Registered: ‎10-16-2016
Location: KW
Views: 10,533
Message 43 of 50

Re: EFI network 0 for IPv4 boot fail on idea pad

Hi,

 

I have same problem and my laptop lenovo G50-80 with serial "****"  ( I downloaded latest Bios update for my laptob model and i installed it but after installation i faced that problem) the problem is that i forgot my BIOS system password and i cannot access Bios settings to change boot menu options and i tried to boot a repair CD but it dowesn't work the laptop doesnot boot anything at all, Could you please help me as fast as you can.. Thanks

 

Mod's Edit: Serial number removed from public view to protect owner from its unwanted use.

 

Minanady
Paper Tape
Posts: 3
Registered: ‎10-16-2016
Location: KW
Views: 10,532
Message 44 of 50

efi network 0 for ipv4 (50-78-9D-13-14-72) lenovo G50-80

Hey,

 

I made a Bios update from lenovo website and i downloaded latest update file for my laptop model after update has finished everytime i tried to start up my laptop i face this problem  "efi network 0 for ipv4 (50-78-9D-13-14-72)" and I tried to enter Bios settings to change it but i forgot my system password so i cannot access bios also i cannot boot anything at all although i tried to boot from a hirens boot CD but nothing happend ,, Please help 

Emchampine
Paper Tape
Posts: 1
Registered: ‎08-06-2017
Location: US
Views: 6,093
Message 45 of 50

Re: efi network 0 for ipv4 (50-78-9D-13-14-72) lenovo G50-80

I've tried every suggestion on here and nothing is working. Does anyone else have an idea?

Jhq
What's DOS?
Posts: 1
Registered: ‎09-14-2017
Location: GB
Views: 5,484
Message 46 of 50

Re: EFI network 0 for IPv4 boot fail on idea pad

Hi this error came up on my ideaspad I did the f2 and got the page attached . I can't scroll down to click on the hard drive however it is not giving me this option. What do I do?

Prashant206
What's DOS?
Posts: 2
Registered: ‎10-06-2017
Location: NP
Views: 5,124
Message 47 of 50

Re: Lenovo Y50 EFI network 0 for IPv4 boot fail.

I am not an expert in this matter. I had the same problem. None of the above solutions worked for me. Then I tried to change the BIOS setting to LEGACY mode. And the computer was able to boot. Give it a try.... If you still fail, then what can I say.......you can always return to its previous UEFI mode.

Prashant206
What's DOS?
Posts: 2
Registered: ‎10-06-2017
Location: NP
Views: 5,124
Message 48 of 50

Re: Lenovo Y50 EFI network 0 for IPv4 boot fail.

I am not an expert in this matter. I had the same problem. None of the above solutions worked for me. Then I tried to change the BIOS setting to LEGACY mode. The computer was able to boot. Give it a try. If you still fail, then what can I say.......you can always return to its previous UEFI mode.

Helpmepleas3
Paper Tape
Posts: 1
Registered: ‎02-14-2018
Location: PL
Views: 3,202
Message 49 of 50

EFI Network 0 for IPv4 (50-7B-9D-D2-94-DA) boot failed.

I have a problem becouse i have an error after changing one thing in BIOS i changed the boot legacy to eufi and when i power up my laptop it says EFI Network 0 for IPv4  (50-7B-9D-D2-94-DA) boot failed and i click enter it says again same thing but IPv6 and when i click enter again it says again same thing but IPv4 again and again when i click enter it says EFI PXE Network boot failed after clicking enter again it says Default Boot Device Missing or Boot Failed. Insert Recovery media and hit any key then select boot manager to choose a new Boot Device or to Boot Recovery Media what should i do? I have laptop ideapad y700

Readen
What's DOS?
Posts: 1
Registered: ‎04-16-2019
Location: KE
Views: 292
Message 50 of 50

Re: Lenovo Y50 EFI network 0 for IPv4 boot fail.

Had a similar issue and solved it. First drain the bios as the guys above suggest. Reconnect everything and power the laptop. Navigate to the Bios Setup on start (the nova button will work or repeatedly pressing F2). Scroll right to the "Boot" section. Under the Boot menu, check the "Boot Mode". With the issue above, your boot mode might be on UEFI, change it to "Legacy Support" . Press F10 to save changes, make sure you confirm with "Yes" on the pop up screen and your laptop will start like normal.

Check out current deals!


Shop current deals

Top Kudoed Authors