cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
FiletOFizz
Fanfold Paper
Posts: 9
Registered: ‎09-12-2014
Location: USA
Views: 7,042
Message 1 of 18

Energy Management conservation mode not working

I ust bought the y50 about a month ago and ive updated the energy manager driver aswell but it seems that the "conservation mode" is not working for me. When i turn on conservation mode and close energy manager and open it back up again conservation mode is turned off. it seems that it wont even turn on at all. theres is no icon or notification saying that it is turned on. I try to turn it on but nothing happens. PLEASE HELP! :IM CRYINGG Smiley Sad (My laptop is 24/7 plugged into the a/c and i dont want the battery life to die help </3)

 

 

Moderator comment: Please refrain from bumping your thread(s) / post(s) more frequently than 3 days. Doing so, unfairly, pushes other members' threads downwards. Bumping post(s) removed.

FiletOFizz
Fanfold Paper
Posts: 9
Registered: ‎09-12-2014
Location: USA
Views: 6,831
Message 2 of 18

Re: Energy Management conservation mode not working

BUMP

mercules
Paper Tape
Posts: 5
Registered: ‎09-29-2014
Location: Texas
Views: 6,740
Message 3 of 18

Re: Energy Management conservation mode not working

I am having the exact same issue. I feel like it is conflicting with Windows 8.1 power management software.

 

The conservation mode worked once for me but I can't get it to activate again.

 

SOMEONE HELP US

 

 

 

Lenovo Y-50 - 70 Touch

CPU: Intel I7-4700HQ 2.4

Ram: 8gb

HDD: 1tb

OS: Windows 8.1

FiletOFizz
Fanfold Paper
Posts: 9
Registered: ‎09-12-2014
Location: USA
Views: 6,736
Message 4 of 18

Re: Energy Management conservation mode not working

BUMPPPPPP , Comeon Lenovo is this all you can do? sit back and watch? jesus.

mercules
Paper Tape
Posts: 5
Registered: ‎09-29-2014
Location: Texas
Views: 6,644
Message 5 of 18

Re: Energy Management conservation mode not working

 

 

I use my laptop with the USB 3.0 dock and is mainly plugged in all the time. I NEED this to work.

 

HELP LENOVO! 

 

 

I'm extremely disappointed this is the only means of getting customer support from Lenovo. Calling customer support gets you NO WHERE!

 

I just dropped over $1000 on this new laptop, not a good start.

 

 

I hope Lenovo gets this figured out soon, or send me a new battery since their faulty software is going to ruin mine. 

 

My battery max capacity is now 95 % when unplugged, and I've only had the laptop for a couple months. Robot Frustrated

mercules
Paper Tape
Posts: 5
Registered: ‎09-29-2014
Location: Texas
Views: 6,599
Message 6 of 18

Re: Energy Management conservation mode not working

So I ended up unplugging my laptop and letting it run down to about 30%, plugged it back in and put lenovo power manager to high performance, deactivated and activated the conservation mode.

 

It seems to be holding a charge at 60% now like it should. 

 

This still doesn't seem right, but it's working now.

FiletOFizz
Fanfold Paper
Posts: 9
Registered: ‎09-12-2014
Location: USA
Views: 6,549
Message 7 of 18

Re: Energy Management conservation mode not working

This sucks man, LENOVO ARE YOU NOT DOING ANTHING? :/

mercules
Paper Tape
Posts: 5
Registered: ‎09-29-2014
Location: Texas
Views: 6,472
Message 8 of 18

Re: Energy Management conservation mode not working

Did you try what I did? 

 

Unplug your laptop and let the battery run down to below 50%.  Enable conservation mode on the lenovo power manager. Plug your laptop back in. It should work now albeit not properly, but it does work.

mercules
Paper Tape
Posts: 5
Registered: ‎09-29-2014
Location: Texas
Views: 6,341
Message 9 of 18

Re: Energy Management conservation mode not working

Would still like a real answer as to why this isn't working....Smiley Mad

LandLizard
Punch Card
Posts: 22
Registered: ‎09-20-2014
Location: US
Views: 6,233
Message 10 of 18

Re: Energy Management conservation mode not working

  My Z40-70 is only 2 weeks old. Twice I had been able to get Conservation Mode to actually function instead of just saying it is enabled. Second time I did a repair from one of the recovery partitions, D: drive under Drivers. After the repair, the laptop rebooted and it worked.

  Yet when I was going to be out most the day I turned it off to charge up to 100%. Got home later the next day, put it back into Conservation Mode. But... it only show it as being enabled, yet the battery was still charging.

CMnotwrkng.jpg

 

  Did a repair again last night and the battery dropped to 93% and stayed there. There is no newer update. The other features appear to be working okay. Wished there was a more direct method of using Conservation Mode on the fly - that functioned reliably.



Z40 Laptop • i7-4510U • 8GB RAM • 1TB Hybrid HDD • 14" FHD (16:9) • GeForce GT820M / 2GB • BGN WiFi • Win8.1 x64

Check out current deals!


Shop current deals

Top Kudoed Authors