English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

9 Posts

02-08-2016

PT

24 Signins

213 Page Views

  • Posts: 9
  • Registered: ‎02-08-2016
  • Location: PT
  • Views: 213
  • Message 1 of 1

Failed to do a clean install on a m.2 ssd

2019-04-02, 19:42 PM

Hello. I recently bought a m.2 ssd because my HD was to slow. 

I used Media Creation Tool to make a bootable usb and installed the windows, but a problem appers when I try to boot the PC.

It gives me a error code: 0xc000000e when I try to boot it, saying "A required device isn’t connected or cannot be accessed". So it gives me 4 options:

1 - press enter and try again (doesn't work)

2 - press F1 and go to the recovery menu (doesn't do anything, computer just restarts and it shows me the same error again)

3 - press F8 for Startup Settings (also doesn't work, screen just starts flickering when I press F8 and nothing happen)

4 - press ESC to open Firmware UEFI settings (I click it it opens the bios I closed it and computer starts normaly, but the error keeps showing up every time i start up)

 

I already try to fix the issue using Troubleshooting, but it can't repair anything

I also tried to update the computer using the same pen drive that I use too install the windows, but it gives me the error: 0xc1900101 - 0x20017.

 

My computer is a Lenovo Y700-15ISK

My BIOS version is CDCN54WW.

Something I think it's weird, on BIOS my Windows Boot Manager is the HD WDC, even tho i'm booting with the SSD

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save