cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
NexDemise
Not applicable
Posts: 20
Registered: ‎11-04-2010
Location: New york
Views: 481
Message 3 of 4

Failure of the high performance GPU (5730 on Y560)

My problem is as follows, my laptop when booted using the high performance GPU BSODs as soon as it should show the log in screen. It gave me this stop code :0x00000116 and listed some ati driver file.

(actually first it goes dark for around 10 seconds, then shows a BSOD)

 

I tried various drivers (official and not) all end up with a BSOD. Once the 5730 is uninstalled the system boots normally (however you know the intel one gets like 17 fps in games a decade old). Opened up the plastics in baseplate, checked if all elements are secure in place, they were. IT IS NOT THE DRIVER, OTHERWISE GOING THROUGH A FEW DIFFERENT SOMETHING WOULD WORK

 

I prefer not to update my bios (unless you are entirely positive it will fix the issue) because Murphy's law is what it is. If something can fail it will, if theres 1 defective item in a pile of a 1,000,000 i will get the broken one. Last thing I want to do is fight with customer support while having a laptop thats entirely unoperatable.

 

Now my question is:

Is there any way to fix it under the warranty (I got it around 5 weeks ago) without having to ship to china? If not, how do I actually go about shipping it for repair and how long will it take for them to fix it and send it back?

 

I really doubt this is a software issue, yes I tried the sticky so the love of god don't link me to it.

yigit
Not applicable
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 485
Message 1 of 4

Re: Failure of the high performance GPU (mobility 5730) Y560

could be driver issue, have you tried this?


http://www.krasotaiskusstva.com
NexDemise
Not applicable
Posts: 20
Registered: ‎11-04-2010
Location: New york
Views: 457
Message 2 of 4

Re: Failure of the high performance GPU (mobility 5730) Y560

Did you even read what I said? I tried that and it didnt work. Now if you excuse me I'll have to repost, as I don't BSOD since I bought it, instead the GPU failed after 5 weeks of use. Way to put my post somewhere in the a solved thread.

Btw, read next time. Kthxbye.

 

inappropriate message removed.

 

 

yigit
Not applicable
Posts: 13,719
Registered: ‎12-07-2009
Location: CZ
Views: 443
Message 4 of 4

Re: Failure of the high performance GPU (mobility 5730) Y560

if you posted the link, i wouldn't suggest you to check the link,and yes i did read your post.


http://www.krasotaiskusstva.com

Check out current deals!


Shop current deals

Top Kudoed Authors