Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo P, Y and Z series Notebooks
All Forum Topics
Options

8 Posts

06-12-2013

8 Signins

129 Page Views

  • Posts: 8
  • Registered: ‎06-12-2013
  • Location:
  • Views: 129
  • Message 1 of 2

GPU Problems in Lenovo Y500

2013-08-27, 17:27 PM

Hi, I have a problem with my Lenovo Y500 (i7-FHD-16GB RAM, so no dual-GPU, although with Ultrabay). The performance is very good but where I have problems is that the GPU. What is it? Is that if I disconnect the GPU outlet does not serve or works by 10%, ie if I want to disconnect and play in the room for a while I can not.
Is it a software or hardware error? As security have told me that I can change the mainboard but I read that is a problem if Lenovo.
Does anyone know a similar case or has this happened?

 

My GPU does not help if it is connected to the outlet, and I have the settings on high performance and power management have gone to PCI XPRESS but I get the option of maximum or high performance GPU I only get 3 (Off, moderate yield and low yield)

Reply
Options

8 Posts

06-12-2013

8 Signins

129 Page Views

  • Posts: 8
  • Registered: ‎06-12-2013
  • Location:
  • Views: 129
  • Message 2 of 2

Re: GPU Problems in Lenovo Y500

2013-09-02, 18:23 PM

nobody can help me or ask?

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms