Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Paper Tape
Posts: 2
Registered: ‎01-23-2010
Location: Depok, Indonesia
0 Kudos

[HELP] FN keys for Y550 didn't working properly + some problems after custom upgrade to 7

Yesterday, i did custom upgrade from preinstalled vista home premium x64 to my own copy of win 7 professional x64. i have reinstalled most drivers from Lenovo Support - Drivers & Downloads for win 7 x64.

 

I experienced:

1. No One Key recovery replacement for win 7

2. I couldn't differ Enhanced sound experience when i click one key theater

3. My keyboard response became slow

4. not all FN keys worked properly like FN+f4, and the most fatal one which suffer me so i couldn't use wifi is fn + f5 cannot be used, no event occured as i perform the combination.

5. I can't configure slidenav, i have used the tools for assigning the slots for shortcut but when i slide the shorcut didn't appeared...

 

please help,,,, any solution? thanks before...

Paper Tape
Posts: 2
Registered: ‎01-23-2010
Location: Depok, Indonesia
0 Kudos

Re: [HELP] FN keys for Y550 didn't working properly + some problems after custom upgrade to 7

i have been resolved number 5. Still wondering solution for others...

Community Moderator
Posts: 13,431
Registered: ‎12-07-2009
Location: Česká Republika
0 Kudos

Re: [HELP] FN keys for Y550 didn't working properly + some problems after custom upgrade to 7

[ Edited ]

one key recover windows7 64 bit http://consumersupport.lenovo.com/en/DriversDownloads/drivers_show_1780.html

for fn keys, you need to install power management. if already installed, remove it, restart your computer, run set up, but make sure "utility" checked.


http://www.krasotaiskusstva.com