Showing results for 
Search instead for 
Did you mean: 
Paper Tape
Posts: 1
Registered: ‎11-08-2009
Location: Malaysia
Views: 723
Message 1 of 1

HELP: Y400 USB devices not recognized & unable to use all the USB ports

My notebook suddenly unable to use all the USB devices (USB ports). 


When i start my notebook, an error message from bios say check sum error, and  need to press F1 in order to continue. I followed the instruction and able to boot into wondows. After boot into windows, the system date changed, and an error message display say one of the USB devices mulfunction. I uninstall all the USB driver (under the device manager Universal Serial Bus controller) however, I still not able to use my USB device like thumbdriver and USB mouse. I did reformat my notebook and check the bios, but still fail. I checked all the solutions available online, but none of the solutions can help.


Anyone can help to solve this problem?

Is there a way to clear the bios? (don't know is it the bios cause the error)




Check out current deals!

Shop current deals

Top Kudoed Authors