Support in other languages: 
Showing results for 
Search instead for 
Do you mean 
Welcome to the Lenovo Community

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.
Shape the Future of PCs

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team
Super PM Chat

What Do You Want in a Gaming Laptop?

Join the discussion and share your feedback with the Lenovo Product team
Windows  10

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Punch Card
Posts: 18
Registered: ‎11-27-2011
Location: Pennsylvania
0 Kudos

Help! (Before I send my Y560p for service)

6 Months old and was experiencing what I thought were hard disk errors.


1. One Key Recovery "Factory Default" disks were unable install on a new hard drive.


Lenovo support was great and I was provided restore media.


I get prompted to insert "Disk 3" (If available.) I click yes and the message repeats, over & over


When I click no, it reads disk 3 and shows:


Current item: ApplyOs (Seems to be loading properly.)


After Reboot it tests:


Install Intel Matrix Storage Manager (x32 /x64) failed



Test failed.



Just need a confirm that the logic board is toast, before I send it in for repair



Punch Card
Posts: 18
Registered: ‎11-27-2011
Location: Pennsylvania
0 Kudos

Re: Help! (Before I send my Y560p for service)

Not a newb. I've installed Windows a couple dozen times, (and other Os's many more.)


The disks that were provided are labeled:


IdeaPad G450/G550 64bit.


I have a Y560p.

Is it possible I have the wrong disks?


(Over the years I've found, things generally get worse after a repair.)

Posts: 3,408
Topics: 26
Kudos: 430
Solutions: 259
Registered: ‎01-21-2010
Location: Etters, PA
0 Kudos

Re: Help! (Before I send my Y560p for service)

Hi oLNutJob,


Yes, it's entirely possible you have the wrong restore discs.  I'd put a call in to service.


What kind of errors were you getting on your hard disc?



T430u, x301, x200T, x61T, x61, x32, x41T, x40, U160, ThinkPad Tablet 1838-22R, Z500 touch, Yoga Tab 2 Windows 8.1, Yoga Tablet 3 Pro
Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
If someone helped you today, pay it forward. Help Someone Else!
English English Community   Deutsche Deutsche Community   Español Comunidad en Español   ru.gif Русскоязычное Сообщество
Punch Card
Posts: 18
Registered: ‎11-27-2011
Location: Pennsylvania
0 Kudos

Re: Help! (Before I send my Y560p for service)

My hard drive started making the quiet "marbles in a blender" sound, and got awfully slow.


My B'up was several weeks old. I have a new drive.

However, my best efforts of actually making/having "One Key Recovery" on DVD's didn't work on a fresh drive.


I'm giving support a few days, as the disks are probably not compatable. These Quads have a funky sata bus, and the supplied restore's were for a Core2.

Hopefully, it ain't serious.