cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
KronosTC
SCSI Port
Posts: 50
Registered: ‎12-02-2015
Location: US
Views: 259
Message 1 of 1

How to use Y510P 24GB SSD for external storage?

Hello,

 

I had a fatal error with the 24GB SSD and Condusiv ExpressCache software like 1-2 years ago.

 

I bought 4 years ago a Lenovo Y510P with a 1TB HDD + 24GB SSD M.2 for cache, driven by Condusiv ExpressCache software. The first year, the SSD caching software worked like a charm, the notebook was fast and obviously the SSD caching worked. Then, I decided to upgrade the new released BIOS to v3.08, and after the process completed correctly, I started to have some heavy problems: the notebook couldn't shut down completely, it got stuck turning off, the disk usage was 100% almost all the time, the notebook was very slow.

 

I fought this for a week, a really depressing week, I refreshed the system, rolled back to the previous BIOS, full reset to factory settings... nothing, the problem persisted. I decided to remove the SSD and that was it, no more problems, the notebook started to work just like before. It was the Condusiv ExpressCache what was causing all the problems, or the SSD itself. Once I knew it was the SSd, I tried many, many things to make it work again: I tried to update the ExpressCache software... nothing, the moment I put the SSD, I start to get all those problems again. I gave up.

 

So, that was like almost 2 years ago. I recently bought a 500GB SSD, so I upgraded to Windows 10 and replaced the original 1TB HDD by the 500GB SSD.

 

Now, I'm trying to use the 24GB SSD as an external storage drive. I've bought a M.2 to USB3.0 SSD tiny case, but I'm totally unable to format the SSD in NTFS and use it as an external drive. I've used MiniTool Partition Wizard, I've tried GPT, MBR, formating the SSD, deleting partitions, creating new ones, etc... nothing, I can't make it work. I'm starting to think that the SSD itself is defective, and it decided to get broken when I upgraded the BIOS.

 

Nonetheless, I still have some hope, since it looks totally fine. Please, tell me what things I should do, and I'll try to do them and report the problems.

--------------------------------------------------------------------------------------------------------
Lenovo Y510P: Windows 10 x64, i7-4700MQ, nVIDIA GT755M, 15.6" Full HD, 500GB SSD, 16GB RAM

Check out current deals!


Shop current deals

Top Kudoed Authors