cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
lomobeeto
Paper Tape
Posts: 2
Registered: ‎01-31-2013
Location: Egypt
Views: 348
Message 1 of 2

I have A webcam Problem ! Z560

When i tried testwebcam.com, it is showing camera not found. The Cyberlink Youcam application is also the showing the same......when i press Fn+Esc i get the message "There is no camera installed on this computer".

 

I am having Win 7 64 OS which was pre installed......my camera was working properly when i bought the system.... Even after recovery the youcam is showing "no device found error"

 

I have also tried latest camera drivers and it say ( no matched device driver )

any help please ?!

Retired Support Specialist
Posts: 293
Registered: ‎02-01-2012
Location: Inda
Views: 318
Message 2 of 2

Re: I have A webcam Problem ! Z560

Hi

 

Welcome to the community.

 

As per your concern a message appears no camera is installed in your system, To diagnose, I would suggest you to please un-install the camera driver as well YouCam camera software that you have installed and then restart the system

 

Now, please visit the mentioned web link, and then update the Bios first and then install the camera driver, Lenovo Energy Management software.

Press FN+ESC to enable the camera.

http://support.lenovo.com/en_IN/research/hints-or-tips/detail.page?&DocID=HT073118

 

Also,  please install the YouCam camera software from the above web link

 

Afterwards, please restart the system and check whether the issue gets resolved.

 

Regards,

Sameer

 

 

 

 


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution".! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow @LenovoForums on Twitter!

Check out current deals!


Shop current deals

Top Kudoed Authors