cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ThoMiCroN
Paper Tape
Posts: 11
Registered: ‎08-08-2012
Location: Québec
Views: 331
Message 1 of 5

I messed up my BIOS !

I have a Lenovo IdeaPad P580

 

I saw there was an update for the BIOS on Lenovo's website. I made sure it was for my computer and it said it was. 

 

I removed all peripherals and closed the programs before doing the update. Afterward, It rebooted and now says :

 

Checking media [Fail]

EFI Network 0 for IPv6 (DC-0E-A1-F5-64-B4) boot failed.

EFI Network 0 for IPv4 (DC-0E-A1-F5-64-B4) boot failed.

 

Default Boot Device Missing or Boot Failed

Insert Recovery Media and hit any key.

Then select boot manager to choose a new Boot

Device or to Boot Recovery Media

 

When I see the Boot Option Menu, it no longer see my hard disk drive or my dvd drive but Ipv6 and IPv4.

 

I don't understand why it happenned but now I'm screwed. I cannot boot on my HDD. What can I do ?

 

 

LenBlazer
Bit Torrent
Posts: 5,332
Registered: ‎05-09-2013
Location: US
Views: 316
Message 2 of 5

Re: I messed up my BIOS !

If you are sure that the correct update is installed and your unit has rebooted means that the update is a success. For every update performed a resetting of the bios after is necessary. So you might only need to reset the bios to default values. Try to do this. For the pxe error message, that is expected since you are not booting to a network. To make the pxe message dissappear all you is to disable pxe boot option in your bios.

ThoMiCroN
Paper Tape
Posts: 11
Registered: ‎08-08-2012
Location: Québec
Views: 310
Message 3 of 5

Re: I messed up my BIOS !

how would I do that ? It doesn't do anything !

ThoMiCroN
Paper Tape
Posts: 11
Registered: ‎08-08-2012
Location: Québec
Views: 304
Message 4 of 5

Re: I messed up my BIOS !

omg, despite it said nothing on the splash screen, I presses F2 anyway and got access to the BIOS menus. I changed the booting mode to legacy because I have windows 10 amd not Windows 8, and it worked.

LenBlazer
Bit Torrent
Posts: 5,332
Registered: ‎05-09-2013
Location: US
Views: 281
Message 5 of 5

Re: I messed up my BIOS !


@ThoMiCroN wrote:

omg, despite it said nothing on the splash screen, I presses F2 anyway and got access to the BIOS menus. I changed the booting mode to legacy because I have windows 10 amd not Windows 8, and it worked.


Regardless whether you have AMD or Intel it should still work. Anyway if your happy now that it works that's fine also.

Check out current deals!


Shop current deals

Top Kudoed Authors