Support in other languages: 
Showing results for 
Search instead for 
Do you mean 

Welcome to the Forums!

Welcome to Lenovo's Peer-to-Peer Discussion Community!
Please note our guidelines. How to register and login and Community FAQs.

Help Lenovo Shape the Future of PCs

Take the ownership survey. Share your ideas with our product team

Community Spotlight

Visit the Community Blog

Are you ready for Windows 10?

Get to know Windows 10
Visit the Windows 10 Support Center
Reply
Highlighted
Blue Screen Again
Posts: 2
Registered: ‎02-12-2012
Location: usa
0 Kudos

IdeaPad Y560 Motherboard or Bios problem?

Hey man and women of this great laptop lenovo owners!

 

   My problem is with my Lenovo IdeaPad y560 being acting up crazy on me. Laptop is running with Fedora Linux and everything is fine, I mean internet,music,webcam, I can watch videos through youtube etc, no problem.

 

   But problem is my laptop recognize my 500gb hard drive as 30gb. And, I can  not install Any windows on it. I have tried:

1) different hard drive (swapped) = problem was not solved

2) Different windows DVD ( original) =problem was not solved

3) remove battery than try to install = problem was not solved

 

 I start windows 7 installation, but in hard drive selection I can only see 30 gb drive, I repartitioned it formatted it, did not work, and I go ahead with installation and it extracts the files and installs them but where it says your computer is getting ready for first time use, it just stays on that screen. No matter how many times I try it just can't complete windows( 7,xp,32/64)  installations. I have the latest bios too.

 

Here is what I think:

 

My motherboard sata controller chip is messed up, Or bios chip is messed up.

 

PLease put your comments, I appreciate it.

I m from NYC. 

Blue Screen Again
Posts: 2
Registered: ‎02-12-2012
Location: usa
0 Kudos

Re: IdeaPad Y560 Motherboard or Bios problem?

here is my actual laptop , it runs just fine with linux

 

http://www.youtube.com/watch?feature=player_embedded&v=dgXL3gy8uIw

Community Moderator
Posts: 13,431
Registered: ‎12-07-2009
Location: Česká Republika
0 Kudos

Re: IdeaPad Y560 Motherboard or Bios problem?

hi ilker.

can you check if the hdd first? due to you have linux on it, can you just try to format it? also, if you have, please, try to install another hdd then try to re-install the operation system.

please, post back the results.

http://www.krasotaiskusstva.com