cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
FlabsteR
Paper Tape
Posts: 4
Registered: ‎10-09-2013
Location: moscow
Views: 1,513
Message 1 of 5

IdeaPad Z500 - webcamera problem win8

hello!
i have a real problem after updating all official drivers including bios v1.18 - integrated camera stop working. win8 tell me there is an unknown device with error code 43, USB\DEVICE_DESCRIPTOR_FAILURE. when i m trying to install driver from this site the error appears "NO APPROPRIATE DRIVER TO BE INSTALLED". any other soft for the using camera says there is no camera on the board. also i tried in vain to recover win8 at the time i had bought z500 with "onekeyrecovery" - this problem didnt solve. help me pls, do u know any ideas?
regards.
Social Support Agent
Social Support Agent
Posts: 5,824
Registered: ‎02-11-2012
Location: PH
Views: 1,482
Message 2 of 5

Re: IdeaPad Z500 - webcamera problem win8

hi FlabsteR,

 

Welcome to the Forums.

 

Can you try the following:

1. Uninstall the Camera Driver from Control Panel (large icon view) > Programs.

2. After uninstalling, go to the UEFI Firmware Settings and boot into the BIOS. In the BIOS, press Fn+F9 to load the default settings and press Fn+F10 to save and exit.

3. Let the machine boot back to Windows and install the driver below (if necessary):

  

Camera Driver (AzureWave, Bison, Chicony, D-max) for 64-bit Windows

Version: 6.2.9200.10192/3.12.1023.1

 

Also, check on the Device Manager if you see an item in the entry "Imaging Devices".

 

Let me know your findings

 

 

Regards



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Follow us @LenovoSupport on Facebook and Twitter!

FlabsteR
Paper Tape
Posts: 4
Registered: ‎10-09-2013
Location: moscow
Views: 1,463
Message 3 of 5

Re: IdeaPad Z500 - webcamera problem win8

unchanged. control panel shows me unknown device USB\DEVICE_DESCRIPTOR_FAILURE (Port_#0004.Hub_#0005) without any installed driver. i m very upset...
FlabsteR
Paper Tape
Posts: 4
Registered: ‎10-09-2013
Location: moscow
Views: 1,453
Message 4 of 5

Re: IdeaPad Z500 - webcamera problem win8

omg removing ac and reinstalling intel chipset driver solved this problem. i dont know whats happening on but it works! thank u for helping anyway.

regards!

FlabsteR
Paper Tape
Posts: 4
Registered: ‎10-09-2013
Location: moscow
Views: 1,042
Message 5 of 5

Re: IdeaPad Z500 - webcamera problem win8

oh no, i was so wrong - webcamera doesnt work again...
no solution, may be i'll give it to service center now.

Check out current deals!


Shop current deals

Top Kudoed Authors