cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Bonwart
Not applicable
Posts: 3
Registered: ‎10-28-2017
Location: DE
Views: 966
Message 1 of 1

IdeaPad Z570 - Can't access BIOS any more

Hi,

 

I decided to upgrade an old IdeaPad Z570 from 2011 with an SSD and 2 GB of RAM (so a total of 8 GB now). Everything went fine, I installed Windows 10 Pro. Then, on my first or seond restart due to Windows Update, Windows started to always freeze a couple of seconds after it showed the login screen. When I was fast enough I could type in my password and hit enter, but the loading dots then froze.

I tried safe mode (worked), then decided to boot again - freeze. I then chose to reset Windows via the Windows Boot Options. It did its refreshing and deleting and now I'm stuck even earlier, when Windows says 'Welcome' (but the screen is still black).

I decided to reinstall Windows, but a) my USB stick won't boot (exactly the same I used in my prior install) and b) I can't get into BIOS any more. I tried everything, from pressing F2, F12 with and without function key. Then I removed the SSD and put the RAM back to its previous state - still can't go into BIOS.

Any ideas?

Remember: I only replaced the old HDD with an SSD, replaced a 2 GB RAM module with a 4 GB one and didn't change any BIOS settings etc. Then I put the hardware back to normal and BIOS is not accessible. Unfortunately I cannot say, if going to BIOS also didn't work before the upgrade. I can only say that it worked a couple of months ago.

In the meantime I will try to put in the old HDD and see if it boots Windows. Then I could try a reboot into BIOS.

 

Cheers,

Michael

 

Edit 1: Booting the old HDD works, will do a memtest now to make sure the RAM is not faulty. It does show 8 GB as expected, though, so it's at least recognised. After that I'll try to boot into BIOS.

 

Edit 2: RAM testing went fine (did ~ 120% coverage). Can't select to boot into BIOS while in Windows, though. Might only be posible with UEFI. BIOS access via F keys doesn't work, too.

 

Edit 3: In BIOS again!! I used https://pcsupport.lenovo.com/us/de/products/laptops-and-netbooks/ideapad-z-series-laptops/ideapad-z5... to flash the BIOS. Now I'll try to reinstall Windows on the new SSD...

 

Edit 4: I'm starting to think it's because of a faulty keyboard driver or the like. Because I chose not to have a password this time, it logs me into Windows and then freezes. Numlock e.g. doesn't light up the small LED on the keyboard. It only happens after Windows Update. I don't know why the old Windows 10 worked this way, though. I can access BIOS this time, so it's a bit better. Managed to start Windows and could actually do something for a couple of seconds. But then something seems to kick in and freeze everything.

 

Edit 5: I managed to get into Windows 10 'normal mode' again. Before, I booted into safe mode an installed the current NVIDIA Drivers there (don't think this mattered, though). I also installed the newest Lenovo Synaptic drivers. After a Windows Update restart, it froze again.

 

Edit 6: Randomly worked again after being some time in the safe mode, desperately installing the WIndows 7 chipset drivers for the Z570 and Realtek HD Audio drivers. It then said 'You need to restart for Lenovo Pointing Device Driver to install'. I sighed, hit the restart button and - it still worked. So I don't know what ultimately lead to the working state, but I'll take it. Only took me 6 hours total. I hate Laptops.

Check out current deals!


Shop current deals

Top Kudoed Authors