Showing results for 
Search instead for 
Do you mean 
Reply
Blue Screen Again
Posts: 3
Registered: ‎06-10-2011
Location: Canada
Message 1 of 4 (1,351 Views)

Ideapad Y450 : Wireless connection lag on startup

Hello,

 

I've recently noticed a 5 minutes lag when connecting automatically on startup to my wireless network. When starting up my OS, the wireless bottom icon freezes in its connecting state for about 5 minutes and I cannot access internet. The blue loading circle is not moving.

 

However, when I'm booting my hibernating notebook, this problem doesn't occur.

Community Moderator
Posts: 13,484
Registered: ‎12-07-2009
Location: Česká Republika
Message 2 of 4 (1,341 Views)

Re: Ideapad Y450 : Wireless connection lag on startup

remove readycomm application if installed.


Posts: 777
Topics: 22
Kudos: 136
Blog Posts: 0
Solutions: 65
Registered: ‎07-13-2010
Location: Calgary, Alberta
Message 3 of 4 (1,339 Views)

Re: Ideapad Y450 : Wireless connection lag on startup

Check to see if your antivirus is running while it is spinning. Most AV software scan your system during boot-up, and halt network connections until it is complete. If that is the case, the fix would be to disable the startup scan (not recommended, but it can be done).

←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗
Tap that kudos button if I helped ^^
←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗←↑→↓↘↙↖↗
Highlighted
Blue Screen Again
Posts: 3
Registered: ‎06-10-2011
Location: Canada
Message 4 of 4 (1,320 Views)

Re: Ideapad Y450 : Wireless connection lag on startup

Thanks for the replies.

 

I reformated my computer and the problem is gone. This wasn't the solution I wanted, but I plugged a microcontroller to my computer and it almost killed it. I had to reformat.

 

By the way, I doubt it's the antivirus that was slowing my wireless connection. I'm still using MSE and the connection is good.

 

Thanks again! 

top kudoed authors